Archive for 六月, 2006


读哪些鲁迅的书——丹青

八十年代前后出生的年轻人要明白鲁迅书中的许多人事,太隔阂了,无妨先找些轻松可读的短篇幅。以下是我一点胡乱的建议:

先找《花边文学》全本,是老先生给报纸写的专栏,每篇不过千把字,几乎篇篇“好玩”。《京派与海派》、《南人与北人》,《古人并不淳厚》、《玩笑之当它玩笑》就都在其中。有一篇写他给孩子买玩具,那玩具是上海人嘲笑的“江北人”用竹子做的“机关枪”,于是父子俩捏着“机关枪”在上海租界马路上“昂然地走”。最后一篇《读书忌》摘引清人屈大均“翁山文外”中描写异族占领京城的细节,也好极了——大家瞧瞧三十年代报纸上隔三差五会有鲁迅在那里写专栏,再来比比我们今天的报纸吧。

《且介亭文集末编》,其中《我的第一个师傅》,很好玩,讲鲁迅小时候与和尚、以及那和尚谈恋爱的故事。另有一篇《这也是生活》,选入美国新编的一册随笔集,这集子选入从希腊到现代的世界随笔名篇,中国人被选了三篇,一是宋的苏东坡,另两篇就是鲁迅。

再就是《死》,是我下一篇讲演中提到的。年轻人估计没读过。

《故事新编》篇篇“好玩”,连骂鲁迅的王溯也佩服。有一篇《铸剑》,海婴认为是他爸爸写得最好的文章,应该拍电影。那阳刚与阴惨,我以为今日中国没人拍得好,日本人弄弄或许会像样。

《且介亭杂文》,其中《隔膜》、《买小学大全记》可以读,因我谈论鲁迅与死亡提及这两篇,但稍微难读一点。好读的有《阿金》、《门外文谈》。

《且介亭杂文二集》,推荐《弄堂生意古今谈》、《论人言可畏》、《题未定草6—9》,其中第7、第9段,特别好看。

《笑谈大先生》中提及鲁迅与萧伯纳见面的,收在《南腔北调集》,有兴趣的朋友可以找看,狠好玩。
大约就是以上。注意,都是推荐二十出头的青年看的,比较不沉重,容易懂。岁数大些的读者见我这份名单,请勿见笑。

2006年5月16日在上海交通大学第二届
“大学人文节”暨“鲁迅新文化周”讲演

陈丹青

大家好:
去年在北京鲁迅纪念馆讲了一回大先生。要说的话,都说穷了。今天是海婴先生的公子周令飞拉我再讲一回,不敢推却。既是大先生逝世七十周年,我就想一个题目,叫做“鲁迅与死亡”。
这是个黑暗的话题。我们纪念海婴的父亲、令飞的祖父,可以取这样黑暗的话题么?我想来想去,在中国,没有人像他那样公布内心的黑暗,而且最擅于书写一团漆黑的死亡。所以下面说出的意思假如不得体,还请大家,尤其请海婴先生父子,多多包涵。
我常想,周家父子真是难做人、做人难:除了血缘,鲁迅几乎不是你们的家人。他的声誉,还有一代一代像我这样的外人,永远拿“鲁迅”这个名字打搅你们全家。我这里忽然想到海婴先生书中提到的一件旧事,说是当年国难当头,有人责难周作人先生为什么不肯离开北京,他说,我要抚养一家人,并指着老太太说:“这是鲁迅的母亲呀!”听那说法,好像老太太不是他的母亲。
这是令人反感的。可我读了,却发笑,而且认真想了想:我倒是愿意揣想海婴的叔叔并没恶意:当人家以“国事”威胁周家的家事,周作人也可用“家事”——即“鲁迅的母亲”——与国事相周旋。早在1937年,他就知道他哥哥多么重要,重要得已经在中国成为一个大符号,而抚养这符号的母亲,的确可以是他辩称留京的理由之一。
昨天有幸与海婴父子交谈,又听了令飞的讲演,这才清楚周家后人几十年来的难处——鲁迅的骨血,亲子孙,如今对鲁迅的后事没有一点过问的权力,周豫才不再是周家人,一谈鲁迅,等于谈国事,海婴的父亲,令飞的祖父,早就被霸占,被百分之百地“国有化”了。
扯远了。请海婴父子原谅。现在我来说我的话题:“鲁迅与死亡”——死亡,不是家事,不是国事,是我们都要遭遇的事。

(一)
鲁迅先生病重那年,写了一篇随笔,叫做《死》。过了一个多月,他真的去世了。这篇质朴的随笔搁在今古所有谈论死亡的文学中,也是绝品,而其中遗嘱的最后两句,真不愧为堂堂鲁迅,拿去和世界上种种著名的墓誌铭与临终之言比比看,可谓独领风骚。这两句话,我们早知道的,就是:
让他们怨恨去,我一个都不宽恕。
我的问题是:我们果然知道鲁迅先生什么意思?为什么说这两句话么?当然,要是拿教科书去解释,拿鲁迅的时代去核对,拿世俗的道德观去谴责,几句话就可以解释——同时消解——这两句话。我现在不想、也不能来给出自己的理解,我只是猜:这遗言要是给但丁读到,伏尔泰读到,拜伦读到,尼采读到,裴多菲读到,萨特读到,甚至给主张宽恕而终于离家出走的托尔斯泰读到,都会拿鲁迅没办法;我们的曹孟德、李太白、苏轼、李贄之流要是读到了,也会无可奈何,击节赞赏。总之,但凡果真看破人类,看透死亡的人,都会拿这两句话没办法。为什么呢?这是不该追究、不容辩说、不可就事论事的话。我知道,这两句话是许多讨厌的“好人”们讨厌鲁迅、非难鲁迅的证据和话柄——为什么不宽容呀,为什么主张怨恨呀,为什么心胸狭窄,不肯“人之将死、其言也善”呀,等等、等等——我听到这类意思,心里就想:
好吧,你们去怨恨去。
西洋基督教的所谓“宽恕”,固然催人警醒,中国有人居然说是“一个都不宽恕”,又是一种警醒。有一次,我倒是想起怀疑论者的老前辈,那位法国人蒙田同志,想起他另两句和鲁迅的意思不很相干,却可以彼此映照的话——“欧洲人临死时,往往有一种仪式,是请别人宽恕,自己也宽恕了别人。” 而正宗欧洲人蒙田先生临终,到底屈服了他所怀疑的宗教,请来教士,做弥撒,还留下两句可敬可怜的老实话:
我的脑袋不肯屈服,可是我的膝盖不听话。
大家想想看,一位,是将近三百年前的欧洲人,一位,是七十年前的中国人;一个说:“我的膝盖不听话”,一个说:“我一个都不宽恕”,这不是很有意思吗?只是蒙田这话是在他死床上说的呢,还是像鲁迅那样事先写好在那里,我不知道。我真想知道,蒙田要是读到鲁迅这两句话,他的脑袋会怎样想。
在鲁迅虚构的小说中,许多主角死掉了。他的散文,则写到许多真的死者,真的死亡。描述死亡的小说,世上太多了,中国当代新文学的时髦之一,就是动辙将主角置于死地。可是谈论死亡,则在现代中国,我不知道还有谁写得比鲁迅先生更好看、更隽永、更耐读——祭稿、悼文,原是古老的文类,而一旦写到他人的死,最是容易落尽俗套:或娇饰,或夸张,或滥情,极容易流入浅薄,以至轻佻。诚然,写他人的死,容易感动自己,甚而为他人所感动,其实就文章论,再是难写不过,因为心态毕露,更因为追记死者,是对于写作的严厉的考验。你与死者怎样情深谊长,你怎样有名位,一到追念哀悼的文章,便会漏自己的底——小范围看,譬如我们文艺圈内几十年来名人悼念名人的文章,几乎十篇有十篇我便读不下去,读下去,也不能怎样感动,顶多是得知一点死者不死便难以知道的故实,与死者,与文章的美,并不相干。
古文的祭悼的经典,不去说了。近百年来凡哀悼与纪念的篇章,具有文学的大价值,值得一再一再诵读者,我愿武断地说,几乎全在鲁迅名下。
莫非这是鲁迅的命?我平日闲读鲁迅的文章,不免发现应时因事,他也有急就、疲惫、略显潦草的篇幅,可是写到死亡,鲁迅便即文思泉涌,大见笔力,大显骨子,这不单是说人格的力量,更是驾驭文学的力量。我每读他的哀悼文章,欣赏佩服的不只是沉痛之感,而是他的克制、他的质朴、他的语气的“平”——《纪念刘和珍君》要算他中年格外用力的篇幅,给我们的意识形态滥用至今,单就文章论,却是一路写着,激昂上去了,平下来,再激昂上去了,又平下来。到了纪念柔石他们,语调苍老,无以复加。听说柔石身中十弹,鲁迅只用了四个字:“原来如此”。而明明是在纪念,却说是“为了忘却”,以文笔论,何其高明,以身世论,却是平白的老实话——我这里也来补一句实话:近时读到一种史料,方才知道柔石他们是究竟怎样被告密而丧命的,一读之下,我立即想到鲁迅。老人家生前要是知道,他会说不出话。

(二)
但我今天要说的意思,不是以上的意思。我要说的,实在是鲁迅与死亡的关系。鲁迅的角角落落,被几代研究者搜索一空,大约都讲过了,我不晓得这个题目是否有人早就说起过,如果有,便算我无知——直白地讲,这题目,就是鲁迅的生前与身后,许多位与他亲近、接近的人,或者死得早,或者死于非命、死得好惨,用文雅的说法,就是“非正常死亡”。今天我拟定一份鲁迅身边的死亡名单,算了算,大致15位,以下引述如有不确,敬请专家指正:
鲁迅的父亲(不到40岁,死于病)
范爱农(30多岁,死于溺水)
陶元庆(30岁上下,死于急病)
陈师曾(41岁,死于急病)
刘和珍(20岁出头,死于镇压)
韦素园(30多岁,死于肺痨)
肖红(30多岁,死于肺痨)
柔石(30岁,死于死刑)
瞿秋白(38岁,死于死刑)
杨杏佛(50岁上下,死于谋杀)
郁达夫(50岁上下,死于谋杀)
许寿裳(65岁,死于谋杀)
陈仪(60岁上下,死于死刑)
郑振铎(不到60岁,死于空难)
周作人(80多岁,死于迫害)
这是以上死者的命?抑或是鲁迅的命?谁在算这命?如果说太迷信,我们或者可以改称为无情的象征,那么,环绕鲁迅周围的死亡象征什么?为什么是象征?
我没有答案。以我对历史的茫然无知,我注意到,但凡尺寸太大的历史人物,有几位的命运,是会使他周围的若干人,因为他,或者不因为他,而死于非命。此刻想到的例子,有毛泽东,还有毕加索。大家知道,毛润之的亲属,六位死于革命,包括长子,后来,还应该加上他的夫人。毕加索,则死前说过一句大不祥的话,他说:“我的死将如海难,周围的小船为之沉没。”结果,他的第三位情人上吊自杀,一位儿子以车祸自杀,第四位情人死于疯人院,最后一位夫人在毕加索大型回顾展开幕前夜,举枪自杀。
我们考察乱世,或者相信传统所谓“命凶”之类迷信,便发现总有一些倒霉的人,不断承受亲友的死。我就有位老画友持续为父母与三个兄弟操办丧事,直到他孤零零一个人活。不用说,在战争年代,在某种职业如军人、警察、特工等等之中,必有不少人频频承受他人与同行的死亡。我的祖父,黄埔军人,亲身参加抗战与内战,目击太多死亡,从不谈起战争;我在纽约认识一位犹太老人,一桌子相片,几十位家人,全部死于纳粹集中营——文人、雅士,尤其是著名的文人和雅士,类似的个案多不多?倘若在乱世,是否也能找出几位有过类似的遭遇?如果有,甚至不少,那我便要怀疑今天所讲,能不能成为一个话题?
现成的答案不能说服我。譬如当时的统治如何黑暗呀,多少志士惨遭杀害呀,等等等等。我很早就注意鲁迅与他周围的死者,并直觉其中还有未被说出的真实——或“非真实”——我读书太少,非要申说追究,我们需要统计与案例。在大革命年代,也许不少人周围都有一份死亡名单吧?譬如,将范围缩小到五四一代文人,有没有类似的例?就我所知,陈独秀的两位公子死于死刑,郭沫若的长子文革中被迫跳楼身亡。此外,蔡元培、胡适之、刘半农、林语堂、钱玄同、马幼鱼、沈兼士、孙伏园、徐志摹、谢冰心、陈西滢……在这长串名单中,我很想知道,他们中有没有哪位像鲁迅先生那样,持续得知同学、朋友、知己、晚生的死,而且是暴死?
现在我们来详细看看以上死者的情形。
先说死因:15人中,鲁迅的父亲、陶元庆、陈师曾、韦素园、萧红这五位,因病夭折,这在生活中不算格外罕见,或许可以从这份名单中剔除,而其余十位,则个个属于非正常死亡:
范爱农的溺死,据鲁迅揣测,是自杀。刘和珍,典型的死于非命。
柔石、瞿秋白二位被枪毙,其死罪,当时属于“谋乱”,正面的说法是光荣就义,中性的说法,是死于政治斗争。
另三位死于谋杀:扬杏佛的死,非常著名,不说了,郁达夫的死也著名,不说了;少被说起的是许寿裳老先生,他于1946年赴台湾大学任教,因计划写作鲁迅传,为当局所忌,于1948年遭遇暗杀。我在纽约读到一份相关资料,是他在半夜睡眠中,被暗杀者砍破头颅。15位死者中,他是唯一一位死因与鲁迅有直接牵连者。
陈仪则身为国民政府高官,四十年代赴任台湾省省长,直接负责二二八镇压,后调任浙江省省长,1949年对国民党政权丧失信心,意图劝汤恩伯转变,事泄,以谋反罪被枪毙。山东画报出版社某期《老照片》有专文述及,并附死刑照片,只见陈仪身体胖大,西装革履,若无其事,没有捆绑或手铐,相关记述中也说他临刑镇定,被特许独自清理文件,交代后事。
最后两位,郑振铎遭遇空难,亦属死于非命,周作人的死,则应了他晚年刻印的字句:“寿则多辱”,被红卫兵折磨而死。
再说这些死者与鲁迅的关系:
15位死者中,两位是鲁迅的血亲,即父亲与二弟。童年丧父对鲁迅毕生的影响,不言而喻。我注意到,很多大文豪童年或丧父或丧母,或丧双亲。手边没有资料,能想起的,譬如胡适、高尔基、托尔斯泰、海明威,罗兰·巴特,就都是。周作人的死,鲁迅当然不知道,他要是知道二弟的附逆,又知道文革的发生,必有大感慨。
范爱农,鲁迅早年的同学与挚友,鲁迅晚年整理著作,仍一再收入自己的悼念诗。以我的偏见,《范爱农》一文,妙不可言,纯就文学价值论,尤甚于他纪念刘和珍与柔石的文字。
陈师曾,画家,陈寅恪的哥哥,与鲁迅是留日同学,回国后同在教育部任职。鲁迅一生多有画家朋友,早年最要好的便是陈师曾,日后出版《北平笺谱》,还写到陈师曾对于美术的贡献。陈是齐白石最早的识赏者,将他的画携去日本展览销售,被齐白石视为恩人。
陶元庆,鲁迅小说集的封面设计者,鲁迅最为传神的两件肖像,我以为一是司徒乔先生画的遗像,一幅,便是陶元庆的木炭笔肖像。陶君死后,鲁迅自出三百大洋为之购置坟墓,情谊非同一般。
刘和珍的死,因鲁迅的文章而大有名,以至三一八惨案的其他亡灵显得次要——这是文学的诡谲,也是死者与生者的关系的诡谲,下面还会说到。不过近年有文论说刘和珍是鲁迅的暗恋者,我以为是好事之论,不足道,即便是,也非鲁迅痛悼的理由。
韦素园、萧红是鲁迅著名的忘年交。对前者的死,鲁迅纪念专文中出现少见的哀惋。后者的死,鲁迅不知道,以他晚岁与二萧近于亲昵的交往,可知对萧红的识赏与欢喜。
柔石与瞿秋白之死于鲁迅刺激之深,不必说了。历来,鲁迅与瞿秋白关系被涂了太浓的革命油漆,瞿秋白临刑前的《多余的话》,才是他,也是共产运动史真正重要的文献。在另一面,则瞿秋白所能到的深度毕竟有限,与鲁迅不配的,而鲁迅寂寞,要朋友。这两位江南人半夜谈革命,和当时职业革命家是两类人格、两种谈法、两个层次,然而不可能有人知道他们究竟谈了什么,又是怎样谈——我所注意的是,鲁迅与他这位“知己者”都不曾梦到身后双双被巨大的利用所包围,并双双拥有阔气的坟墓,一在南,一在北,结果八宝山的瞿秋白大墓文革期间被砸毁——两座墓的命运,也可窥见两位“知己”的真关系。
杨杏佛的死不见于鲁迅专文,或者如他所说,平辈死亡总不如晚辈的死那么令人哀痛,但他不避暗杀径赴悼唁的细节,反倒比杨杏佛的死更著名。
以上死者死于鲁迅生前。以下几位,则死在鲁迅身后,为什么也要说呢?因为他们与鲁迅生前的关系,以及在鲁迅死后的结局,同样构成环绕鲁迅的死亡图景。
郁达夫,是“创造社”中唯一一位与鲁迅熟腻无间,不存介蒂的人。又是15人中唯一一位死于外国侵略者之手,结局之凶,犹甚于鲁迅生前所目击的朋友的死亡。
许寿裳与鲁迅的终生情谊,超越老同学关系。在古代,是要树碑立传的,可能因他非左翼的身份,不予宣传。鲁迅死,多少人以守护鲁迅为终生职志,忠厚耿介如许寿裳,是唯一为此丧命的人。
郑振铎与鲁迅的友谊比较地不具有政治色彩,而死于空难,毕竟可惜。
值得一说的是陈仪。假如我没记错,他是鲁迅留日同学中在国民政府任职最高者。鲁迅与他什么关系呢?在日本,许寿裳、陈仪两兄弟是和鲁迅极要好的同学。鲁迅晚年生气时,常会说:“我去找陈仪当营混子去!”若交谊不深,他断然不会讲这种话。鲁迅通信集不见两人的书信,以陈仪准国民党官方身份而不见于鲁迅研究资料,并不奇怪。如有学者熟悉此人,我极愿请教,有他在,鲁迅交友录才能比较地非政治化,对于认识民国年间人物关系的真相,多有助益。
这15位死者,除了至亲,分别是鲁迅的老友、挚友、良友、晚生。而其中被镇压,被枪毙,被谋杀的暴死者,竟多达7位,这种遭遇,任何人哪怕只经历一次,都是刺激至深的创痛。而与鲁迅有涉,死于死刑的人数其实还可加上4位:譬如与鲁迅缘分较浅、同柔石一起被难的殷夫、冯铿,譬如他从未谋面,却将死牢里写成的遗作辗转托付给鲁迅的方志敏。论到五四战友,我们不该忘记死于绞刑的李大钊。
另有一位青年摄影家沙飞,与鲁迅交谊甚浅,却为我们留下鲁迅最后岁月的珍贵照片,说来离奇。他也死于死刑:三十年代末,沙飞赴延安参加革命,解放前夕因病中的疯狂在医院亲手枪杀一位日本军医,破坏了战后中日关系,不得已,被我军就地处决。我手边有他女儿赠送的《沙飞影集》,开首即是他拍摄鲁迅参观木刻展并与左翼青年笑谈的著名照片,结尾,是沙飞当年在河北就刑地点的照片,附当年战友与死刑执行者的详细回忆。

(三)
至此,以上分析的结论是什么?没有结论。我不做鲁迅研究,只是喜欢说起他。去年我说“他好看、他好玩”,虽是恭恭敬敬心里话,毕竟语出偏锋,有欠珍重的。今天的调子忽然暗下来,什么意思呢?
我想了半天,想起孔子说:“不知生,焉知死。”那么,鲁迅的命题正好相反:“不知死,焉知生。”从以上这份死亡名单和鲁迅先生关于死亡的态度,我们来看看他的死亡观。
但以上死者一半是烈士,其死亡的意义,早有教科书不容质疑的定论在——我讨厌一切定论,我欢喜的是鲁迅这个人。我常想,我们活在教科书中活得太久了,而鲁迅先生死在教科书中今已死了七十年,他总是被我们摁在是非的某一端,我徒然想要他与教科书分离,讨还我作为读者的私人性,也因此将这私人性还给鲁迅,使他如任何单一的生命那样,无辜一些。
什么叫做无辜?我愿想象鲁迅在某一个下午忽然闻知又一位良友的死:这便是一个人格外无辜的一刻。鲁迅不是政客,不是革命家,他没有理由像专事死亡事业的人那样,随时准备接受同行的死。他固然深知世道凶险,人命旦夕,但在他存活的年命顺序中,并不事先知道谁会死,怎样死法,谁是下一位。今天海婴先生健在,他当年便是一位小小的无辜者:从他出生到七岁,他完全不知道楼下父亲房间里传来什么凶信:他两岁那年,柔石被拉出去枪毙;他五岁那年,瞿秋白在楼下厢房里躲藏过,不久也给拉出去枪毙;许寿裳更是周家的常客,结果脑袋给砍得裂开来……。
这是上海弄堂里的一份人家:鲁迅到上海,安家生子,是他最为安定的十年,平心而论,那也是北伐成功后,国民政府相对稳定的十年,而其间鲁迅密集遭遇了朋友的遇难。这些周家的家事,后来都成为著名的历史,但我们要分清楚:教科书不等于历史。
没有人能够还原历史,但我要自己阅读它:以下陈述与教科书多有重合,我来一路试着分分开。
譬如,为什么这些鬼魂与鲁迅老是有关系?依照教科书的解释,是他活在危险的年代。是的,鲁迅时代的世道凶险,今日青年极难想象,而那时的文人教授也多介入政事,扰动国家,以至文人的危险,犹甚于今天的武人。但教科书不会说:危险与危险者从来是双向的:鲁迅生前的各路友朋就曾被地方军阀、国民政府及延安政府分别视为危险。当时与鲁迅往来如瞿秋白、柔石、陈庚、冯雪峰等人,若是套用古话,不存贬义,便是标准的亡命之徒。
所以鲁迅自己就是个危险者。教科书告诉我们:鲁迅生前长期被国民政府列为通缉犯,被各种思想与势力视为危险。但教科书训条从来是单向的,大家不要忘记:直到今天,鲁迅仍然是个危险的人物。我们只要看看追随鲁迅的青年:胡风、冯雪峰、萧军、川岛、聂甘弩……虽然没有被枪杀,但个个恨恨而死,不得好活,鲁迅要能活转来写写他们,他必须为学生们的这种活法与死因,寻找别的说法。
这些鲁迅后事,大家都知道,我想说的意思仍然不是这些。
鲁迅的早岁、中年与晚期,分别历经清政府、军阀执政府与国民政府。实在说,他不是这三路政权的天敌:他是晚清官费的海归派,是民国初年的教育部官员,后来走开单干,靠近左翼,一如胡适的归属右翼——鲁迅的书被国民党一直被禁止到上世纪八十年代末,胡适的书被新中国一直被禁止到上世纪九十年代。不论怎么说,这两位五四人物终究不过是不肯安分的文人。而从最高道德看,则鲁迅之为鲁迅,乃因他天生是个异端。
革命者、政治家,不是异端。异端,是顺逆两面、左右两派,甚至在自己的阵营中也不讨好,并不肯讨好的人。史料证明:鲁迅与左翼,胡适与右翼,均持续发生深刻的矛盾。而鲁迅较之于胡适,尤为异端。

  异端是什么?不是唱反调、不是出偏锋,不是走极端,要我说,异端的特质,是不苟同,是大慈悲——鲁迅的不苟同,是不管旧朝新政、左右中间,他都有不同的说法和立场,而教科书单捡他左倾的言论;鲁迅的大慈悲,说白了,就是看不得人杀人,而教科书单说他死难的朋友都是大烈士。鲁迅对历届政权从希冀、失望而绝望,从欢欣、参与而背弃,就为他异端。而鲁迅的大诚恳,是他能超越不苟同与大慈悲,时常成为他自己的异端。
我们看见,在政权与死者两面,鲁迅一则咒骂,一则哀鸣,一面叫嚣复仇,一面又洞见虚空,他所惊怵者,不是屠杀,而是死亡。为什么呢?因为他所见证的死者一旦到了政权更替,个个成为准烈士,但他洞见死神并不区分不同时期、不同政权、不同原因的屠杀。我们若是细读鲁迅谈及的死亡——从秋瑾、邹容到徐锡磷,从刘和珍、柔石到瞿秋白——他每予“烈士”二字以痛切的怨责、热讽,以至无词。他痛惜人命无价,看破赴死不值;他从不书写就义的光荣,而竭力渲染漆黑的死亡;他早年说过一句著名而天真的话:“肩起黑暗的闸门,放孩子到光明里去!”文句是漂亮极了,可是说这话时,柔石他们都还小,结果长大了,半夜拉出去给枪毙。
鲁迅害怕吗?非常害怕——教科书从来标榜鲁迅大无畏,可鲁迅分明没有像他同代的勇者那样,殊死抗争,而是一再公布自己的惊骇与恐惧:早在军阀时期,他就竭力呼吁不要请愿,不要去送死;广州清党时,他惊呼一辈子没见这么杀人,自称“吓得说不出话”;白色恐怖时,则每遇凶兆就逃亡。这是鲁迅怯懦么?当然不是。鲁迅的大无畏——我要说,同时也是他的大无辜——是他越过时局,绕过时政,直接追问面无表情的死神。
什么是死神?就是消失、乌有,是死亡本身。它不讲是非,不问对错,不是阎罗王,不是上帝,不是命运,也不是哲学——死神,可能是这一切的总和,也是这一切的取消,直白的说,死神就是一具棺材,一具尸。罗兰·巴特写道:“某日,下完了课,有人以轻蔑的口吻对我说:‘你把死亡讲得如此单调乏味。’”巴特的讲演说些什么,我不得知,但我从晚期的鲁迅那里得知,他看破种种死亡的辩护,试图破坏死亡被赋予的一切诗意。
死,革命的说法是“牺牲”、是应该,所以标榜死亡,指为“献身”,以之宣传;死,统治的说法是“平乱”,也是应该,所以为杀戮正名,或苦于隐瞒。鲁迅是这两种死亡观的大异端——他疾恶如仇,而心肠太软,他顾惜人命,所以避凶求生。他向两边大叫死亡就是死亡,不容屠夫自辩,也不肯为死者化妆。在略微平静的时刻,他常以历史的体贴,指着统治方,给古昔的死者入情入理评析他们致命的误会:在他晚期的《虐杀》、《隔膜》与《买‘小学大全’记》等杂文中,他细数历史具体而微的祸端、言之有理的杀戮,给古往今来种种死亡的名目与鬼魂赋予近乎滑稽的悲惨,甚于悲惨的滑稽——这是鲁迅可怕的天才,他以浅笑揭示了本雅明概括的大真相:历来的统治者,从未失败。
鲁迅喜欢宣称失败。除了早岁剪去辫子的大快乐,我不记得他曾欣然写到过胜利的向往与狂喜,而死亡的素材他却从来不肯错过:书写死亡,说穿了,正是鲁迅的灵感与快感。从中国古典作家直到五四作家群,我们很难找出一位作家像鲁迅那样,一再一再为死亡的意像所吸引。鲁迅自己知道吗:那是他的美学。
我酷爱鲁迅的美学,可是这直书死亡的美学教会我:美学不是现实——我总想悄悄诘问鲁迅:他的时代的现实,果真这么糟糕、黑暗,除了血腥还是血腥?或者,在古昔、在他身后,偏偏只有他遭遇了最黑暗的时代么?
七十年过去了,来回看看,我们理应成熟而同意道:没有一个时代全般黑暗,或格外光明。一如历来的政权夸示太平,并夸张敌党的危险——鲁迅也可能涉嫌夸张了。以他罕见的资质:天性的、道德的、心理的、尤其是文学的敏感,鲁迅一路搜寻并言说目所能及的死亡,而他果然一再承受朋友们不折不扣的死。但在所有能够给出的答案中——无论是政治的、社会的,还是历史的——我仍然不能确定:究竟是鲁迅格外不幸而一再遭遇这许多血腥的命题?还是千百年来运行不息的血腥命题忽然遭遇了他?
这是彼此选择、彼此凝视、彼此周旋的关系:在鲁迅一面,死亡是他文学的痛点,美学的核心;在死神一面,则既有这么一位敢于触问天机,贸然与死神对帐的人,那就持续袭击这个异端,夺取他周围的若干生命,成全他,给他灵感,看他怎样。

(四)

在所有死亡中,最夸张的死法恐怕就是死刑。终其生,鲁迅反反复复纠缠于死刑之念——青年时代闻知秋瑾与徐锡磷之死,是死刑的一课;目击死刑的围观,弃医从文,又是死刑的一课。当晚期鲁迅的青年朋友接连死于死刑,死刑,早就是鲁迅欣然嘱目的图景。
这里,两位俄国作家的文学主题及有关死刑的经验,或者可以是参照:青年托尔斯泰曾目睹死刑的执行,深受刺激;青年妥斯托也夫斯基曾经陪过法场,险些丧命——论慈悲,鲁迅接近托尔斯泰,虽然他从未目睹行刑;论阴暗,鲁迅接近妥斯托也夫斯基,虽然他从未陪过法场。鲁迅说妥氏青年时期的初作即充满“暮气”,其实他自己也是一样:极度敏感于阴惨可怖,敏感于死亡和行刑,在中国,在中国的现代文学,鲁迅是第一人。
而鲁迅书写死亡的风格,一开始便即毒辣而透辟,笔法简骇,不动声色,决不为死者说句软话,仿佛他就是死神——辛亥革命可歌可泣,鲁迅笔下不过是一枚人血馒头;阿Q死到临头,鲁迅引我们笑他画不像死刑签纸上的圆圈;眉间尺的复仇过程也亦属死刑的执行,描写人头砍落,惜墨如金,连文字都飞快得不及看清,而油锅里三颗脑袋的追逐厮杀,写来神采飞扬——他自己说“故事新编”多是游戏之作,并非谦抑,“游戏”一词未见得贬义,而他深味笔墨的快感,只不便明说而已。
鲁迅研究者无妨搜索鲁迅杂文中提及死刑的大量词语及意像:杀头、剥皮、斩决、袅首、示众、万人争睹,麻木的围观……在他的年代,死刑方式尚处于前现代文明,有如扮相浓重的古装剧,耸动视听。我可恨读书太少,法国大革命时期断头台天天忙碌,文学家怎样看?怎么写?与鲁迅关于死刑的言说相比附,将会有怎样的异同与启示?而鲁迅要是读到福柯同志关于刑罚的史学,将有怎样的回应?
当早年的死刑记忆搜罗殆尽,鲁迅经常借取报端新闻中关于酷刑与死刑的报道,“立此存照”,发为文章,评述的语气一如以往,即便涉及共产党员的遇难——如著名烈士郭亮——也照样用词严冷,不动声色。然而以上死亡多少凭借间接的消息,鲁迅落笔,靠得是锐利的想象与内心的剧情。但很快他就不必想象,并超乎想象——当砍头进化到枪决,游街示众改为秘密处死,而个别判罪扩大为公开的镇压,鲁迅从横遭暴死的学生、朋友和知己那里,始得领教什么叫做死神。
这时,鲁迅发现小说已不能承受死亡,从此开始直接书写有名有姓的死。这是他新的人生经验,也是他新的文学经验:他以死讯的刺激换取书写的快感,以这快感,卸脱死讯的创痛,好比自制毒品,自己用。日常调侃中,死刑之念也给他引来轻微的兴奋,在一封闲谈的信中他劝对方不要在意某本书无法出版,他说:这总要比“子弹穿过脑袋”好得多了。而以调皮的口气讲述残酷,从来是鲁迅的快感与天性。
但他到底黯然承认游街示众、袅首围观,并非如他蓄意攻击的那般残忍。有如一再推翻自己早岁的意见,他发现真的不堪,是他在“略论暗暗的死”之中所揭示的死者的“寂寞”。且看鲁迅这样写道:
我所由此悟到的,乃是给死囚在临刑前可以当众说话,倒是“成功的帝王”的恩惠,也是他自信还有力量的证据,所以他有胆放死囚开口……我每当朋友或学生的死,倘不知时日,不知地点,不知死法,总比知道的更悲哀和不安;由此推想那一边,在暗室中毕命于几个屠夫的手里,也一定比当众而死的更寂寞。
而在生者的一面,这“寂寞”,不在世人不知道,而在明明知道,闷在心里,不愿说,不敢写,更不能发表。此亦鲁迅的“寂寞”,所以“积习抬起头来”,秉笔书写,使友人的死不至为市声淹没。未被书写的死亡,岂不等于白死么?亡者身后的旅程,有幸者,是进入文学——鲁迅与死亡的真关系,追究下去,其实是死亡与文学的关系。
文学能够承载多少死亡?不入文学的死,太多太多了。古事说不过来,近世,随举二例:我的祖父在国民党军中曾有一支湖南友军在解放前夕因叛变事败,数百人就地解决,连夜活埋;沈从文晚年一再提起他少年时亲眼目击五千名湘军被疑为叛乱,集体处死。在他的散文中便曾以另一角度描述少年时代目击杀人,好比家常便饭……这些事告诉鲁迅,他会惊骇么?
可能会,可能不会。鲁迅饱读古籍,是从历史中刻意解读死亡的人。他的解读总归同时兼有两面:一是比常人敏感而惊痛,一是比常人看透而冷峻:他人选择沉默,他叫道:看哪!又一条性命!他人激愤慷慨,他却惨笑,仿佛说:从来如此,我早就告诉你们——但我想对鲁迅说:除了不死的文学价值,他的亡友们恐怕并不像他高贵优美的悼念那样,果真被赋予难以磨灭、难以逓夺的意义,他们只是有幸认识鲁迅,而鲁迅偏是一位快意于书写死亡的人。历来的烈士与冤鬼,何止千万,仅这几位,一死之后,有鲁迅给他们写写文章,留在纸面上。在纪念柔石的篇章的末尾,鲁迅写道:
但我知道,即使不是我,将来总会有记起他们,再说他们的时候的。
他说对了。那些被他痛惜的“很好的青年”今天都供在烈士牌位上;他也说错了,因为被不断说起的其实是他的文章,而朋友的性命,如今只剩一种可见的价值,即换取鲁迅的文章。
鲁迅看不起他的文章,他甚至看不起写文章这回事。到了笔写,已是末路,这是他常说的话。他以“坟”命名他的书,对自己的文章既顾惜,又达观,与他对死的认知,如出一辙,因他洞见文章与性命同样,终不免消亡。他写道:
惟愿偏爱我的作品的读者也不过将这当作一种纪念,知道这小小的丘垅中,无非埋着曾经活过的躯壳。待再经若干岁月,又当化为烟尘,并纪念也从人间消去,而我的事,也就完毕了。
写下这些时,鲁迅想必得意,得意于又一段好文字。而以亡友性命换取的这些文章,又换取了什么?
斯宾格勒曾经说:妥斯托也夫斯基的文学会将俄罗斯引向过去,引向东正教;托尔斯泰的文学导致革命,与社会主义。假如我们同意这样的意思,那么回看中国,譬如,胡适的主张可能引向至今未见端倪的民主,鲁迅的文学则天然地襄助革命。为什么呢?前面说了:革命颂扬“牺牲”。近世中国,有谁比鲁迅呈现过更为精彩的死亡文献?而革命果然成功了。理所当然地,在他身后,他的文章实在是革命求之不得的大礼,他的姓名,乃成为革命的人质与祭品。
有幸而不幸,鲁迅与托尔斯泰均死在本国革命的胜利之前。这两位异端都应了鲁迅说过的话:“一瞑之后,言行两亡”,此后的俄国,谁再敢写信劝皇帝:“你悔改吧”;此后的中国,谁来出面津津乐道谈死亡,而且是美文。
最后,便要说到鲁迅自己的死。

(五)
鲁迅之死,因为病,也因为难以企及的任性。他长期沉溺于毁损健康的作息,拒绝休息,不肯疗养。他不是寻常意义的利他主义者,但也不肯利己。他确曾试着活下去,像一位人子与人父,同时存心熬干性命,朝死路走——文学塑造角色,而伟大的文学家终于被他的角色所塑造,晚期鲁迅,乃成为他笔下所有亡魂在地下瞻望的那个人。关于亡友,关于他心照的死亡,他似乎话已说尽,于是便有那篇关于自己的死亡的短文:
“原来这样就算是在死下去么?”
他写道。语气平静。仿佛中低音。我看他晚期的迹象种种简直索性是将自己弄到死:没有恐惧,没有遗恨,他显然愿意死于成熟透顶的绝望,死于大胆的自弃。
鲁迅死了。没有理由为他伤感。论死因,那是当时普遍的肺病,不算格外稀有;论寿命,虽不长,不能算是夭折;论迷信,陨殁过程不及两天,痛苦有限,诚属善终,是民间舆论的“好死”;论家族,则周家七十年来子翤兴旺,儿孙满堂,所以论“命”,鲁迅之死比五四一代牺牲者及他身后几代文人的各种死法,简直天差地别。
鲁迅的葬礼,虽非国葬,犹胜于国葬,此后三易其墓,世纪以来中国文人的葬礼与光荣,无人望其项背。七十年来,鲁迅一步一步被利用、被神化、被曲解,被架空,是另一大话题,但鲁迅配得上当年的葬礼与哀荣——近来我翻阅孔另镜的女公子编写的图文集《痛别鲁迅》,才知道当天抬送遗体下楼的是租界殡葬馆的外国人,才知道十几位扶棺的文学青年当时事后,争执不休……我凝视这个人的葬礼,又想到死神与他的关系。
死神宽待鲁迅,给他好好的死,也总算送走了中国地面上这位纠缠死亡的人。死神了解鲁迅,一如鲁迅了解死神。但人间了解鲁迅么?覆盖鲁迅遗体的大旗帜写着“民族魂”,真是大误会、大讽刺。单说死亡命题,这个民族喜欢思考死亡、敢于谈论死亡吗?不,只要不是自己死,活着便好,何必要去说——鲁迅是这民族的大异端,不是民族魂。
我猜,鲁迅知道身后将迎来大讽刺,所以他决绝——“埋掉、拉倒”,“不要做任何纪念的事”,这是他遗嘱中最先想到的话。他是“鲁迅”呀——此刻,我又想到当年周作人的话——怎可能“拉倒”?怎可能不纪念?鲁迅偏这样说,那是他醒豁,也是他伟大的“嗔”。在与死亡和解前,他要再此申说他与世人世事的种种不和解。“由他们怨恨去吧,我一个都不宽恕”,看来在死床上一路想想,他最后念及的是他认为厌恶着他,也为他所厌恶的人。
那是广义的厌恶,广义的决绝,是对人世无话可说的爱。在我读过的临终之言中,格外心仪西班牙导演布努艾尔的话,大意是说:死便罢了,但最好每年让他从坟墓里溜出来,买几份报纸带回去,看看人类在他不在的时候又干了些什么卑鄙愚蠢的事。说了这话,布努艾尔还没忘带一句,说他痛恨报纸与媒体。
少年时又曾读到戈宝权编译的《普希金文集》,说到诗人死前过着近于自暴自弃的宫廷生活,完全不知道多少读者爱着他,敬重他,在他出殡的日子,人们从四面八方涌过来,守候他的灵柩——七十年前,鲁迅自言自语,叨念那些怨恨他的人,“一瞑之后”,成千上万的人围拢来,给他鞠躬,与他永别。葬礼的回忆录写到有位瘸腿小男孩,七八岁,一瘸一瘸走到鲁迅遗体前,站着不肯走,鞠躬再鞠躬。小孩怎可能懂得鲁迅呢?此后新中国茫茫人海中,这孩子在哪里?
冷看死者身后的人间相,鲁迅多有刻毒而厚道的深论;而揣度自己死后的情状,鲁迅也究竟说过软话的,然而还是他一贯的顽皮相。在《阿金》这篇短文中,他忽儿笔锋一转,谈到他死后:
况且,我想,我也未必能够弄到开得起同乡会。
夹在描述作天作地弄堂娘姨的词语中,这是顺口一句玩笑话,然而有深意——国民党检查机关特意删去这段话,因政权最怕的是聚众——那么,我所谓的“深意”是指什么呢?
姑且不去追究吧,但何止同乡会。七十年来,我们开了多少大大小小鲁迅纪念会与研讨会——刘和珍在哪里?柔石在哪里?瞿秋白在哪里?他们也死了七十多年了,要不是鲁迅的文章,如今谁还认真说起这些被子弹穿过脑袋的人。
这篇讲演已经太长了。我们开这些会,纪念鲁迅的什么呢?去年在鲁迅纪念馆讲,我只怕老先生从隔壁故居走过来;在今天的会场,在空中,鲁迅先生恐怕又在笑我们,当然,他自己照例不笑的——当我说鲁迅“好看、好玩”,会不会涉嫌夸张?此刻艰难地陈述他与死亡的关系,是不是亦属强词夺理?
最后,仿照鲁迅的说法:我谨“发愿”——将死亡还给死亡,将鲁迅还给鲁迅。

附注:此文成稿后,请教北京鲁迅纪念馆馆长孫郁先生:是否有其他学者或文稿专门写过鲁迅与死亡的问题?孙郁先生说,日本人丸尾常喜写过一本书,也谈到相似的话题,叫做《人与鬼的纠葛》,五年前译成中文,但此前我不知道这本书。

  一、 Catalyst 6509交换机配置方案

  1.1、配置6509二层交换

  Console> (enable) set system name bg-sw-01 /设备名称

  Bg-sw-01> (enable) set password

  Enter old password:

  Enter new password: test /设备口令

  Retype new password: test

  Bg-sw-01> (enable) set enablepass

  Enter old password:

  Enter new password: test /设备口令

  Retype new password: test

  Bg-sw-01> (enable) set banner motd % Welcome to the c6509 in the office %/提示文本

  Bg-sw-01> (enable) set interface sc0 10.234.180.21 255.255.255.0  /设置管理接口 #sh int

  Bg-sw-01> (enable) set ip route default 10.234.180.234  /设置默认网关 #sh ip route

  Bg-sw-01> (enable) set vtp mode server  /设置VTP模式 #sh vtp domain

  Bg-sw-01> (enable) set vtp domain Core_Net  /设置VTP域名

  Bg-sw-01> (enable) set vlan 31 name ZhongSanLu  /创建VLAN #sh vlan

  Bg-sw-01> (enable) set vlan 32 name YiYang

  Bg-sw-01> (enable) set vlan 33 name JianXiu

  Bg-sw-01> (enable) set vlan 34 name RaoDian

  Bg-sw-01> (enable) set vlan 35 name JinSanLou

  Bg-sw-01> (enable) set vlan 36 name WuZi

  Bg-sw-01> (enable) set port channel 1/1-2 on  /设置Channel #sh port channel

  Bg-sw-01> (enable) set trunk 1/1 on dot1q 1-1005

  Bg-sw-01> (enable) set trunk 2/2 on dot1q 1-1005 /设置trunk口 #sh trunk #

  Bg-sw-01> (enable) set trunk 2/3 on dot1q 1-1005

  Bg-sw-01> (enable) set trunk 2/4 on dot1q 1-1005

  Bg-sw-01> (enable) set trunk 2/5 on dot1q 1-1005

  Bg-sw-01> (enable) set trunk 2/6 on dot1q 1-1005

  Bg-sw-01> (enable) set trunk 2/7 on dot1q 1-1005

  

  Bg-sw-01> (enable) set spantree root 1-40 dia 4 /设为spantree的根 #sh spantree

  Bg-sw-01> (enable) set spantree portfast 1/1-2 enable /设spantree端口快速启用  

  Bg-sw-01> (enable) set spantree portfast 2/1-8 enable

  Bg-sw-01> (enable) set spantree uplinkfast enable /设spantree端口快速切换

  Bg-sw-01> (enable) set spantree backbonefast enable /设spantree端口快速定位根

  1.2、配置路由

  Console> (enable) session 15/进入路由子卡

  Router(config)# hostname c6509-msfc /设备名

  c6509-msfc (config)# enable password test /设口令

  c6509-msfc (config)# enable secret test

  C6509-msfc(config)# banner motd % Welcome to the c6509-msfc in the Office % /设提示文本

  c6509-msfc (config)# line vty 0 4 / 进入VTY模式

  c6509-msfc (config-line)#login/ 登入提示

  c6509-msfc (config-line)#password test  / 设用户级口令

  c6509-msfc (config-line)# end

  C6509-msfc#configure terminal / 进入全局模式

  Enter configuration commands, one per line. End with CNTL/Z.

  C6509-msfc(config)# interface vlan 1/进入虚子接口

  C6509-msfc(config-if)# ip address 10.234.180.232 255.255.255.0 /加ip地址

  C6509-msfc(config-if)# no shutdown/开启端口

  C6509-msfc(config-if)# standby 1 ip 10.234.180.234/建HSRP组并设虚IP地址

  C6509-msfc(config-if)# standby 1 priority 110 /设优先级

  C6509-msfc(config-if)# standby 1 preempt /设切换许可

  C6509-msfc(config-if)# interface vlan 31

  C6509-msfc(config-if)# ip address 10.234.181.60 255.255.255.192

  C6509-msfc(config-if)# no shutdown

  C6509-msfc(config-if)# standby 31 ip 10.234.181.62

  C6509-msfc(config-if)# standby 31 priority 110

  C6509-msfc(config-if)# standby 31 preempt

  C6509-msfc(config-if)# interfacevlan 32

  C6509-msfc(config-if)# ip address 10.234.181.124 255.255.255.192

  C6509-msfc(config-if)# no shutdown

  C6509-msfc(config-if)# standby 32 ip 10.234.181.126

  C6509-msfc(config-if)# standby 32 priority 110

  C6509-msfc(config-if)# standby 32 preempt

  C6509-msfc(config-if)# interface vlan 33

  C6509-msfc(config-if)# ip address 10.234.181.188 255.255.255.192

  C6509-msfc(config-if)# no shutdown

  C6509-msfc(config-if)# standby 33 ip 10.234.181.190

  C6509-msfc(config-if)# standby 33 priority 110

  C6509-msfc(config-if)# standby 33 preempt

  C6509-msfc(config-if)# interface vlan 34

  C6509-msfc(config-if)# ip address 10.234.181.220 255.255.255.224

  C6509-msfc(config-if)# no shutdown

  C6509-msfc(config-if)# standby 34 ip 10.234.181.222

  C6509-msfc(config-if)# standby 34 priority 110

  C6509-msfc(config-if)# standby 34 preempt

  C6509-msfc(config-if)# interface vlan 35

  C6509-msfc(config-if)# ip address 10.234.181.254 252.255.255.224

  C6509-msfc(config-if)# no shutdown

  C6509-msfc(config-if)# standby 35 ip 10.234.181.254

  C6509-msfc(config-if)# standby 35 priority 110

  C6509-msfc(config-if)# standby 35 preempt

  C6509-msfc(config-if)# interface vlan 36

  C6509-msfc(config-if)# ip address 10.234.182.28 255.255.255.224

  C6509-msfc(config-if)# no shutdown

  C6509-msfc(config-if)# standby 36 ip 10.234.182.30

  C6509-msfc(config-if)# standby 36 priority 110

  C6509-msfc(config-if)# standby 36 preempt

  C6509-msfc(config-if)# exit

  C6509-msfc #copy running config

  十年前:一天也不想在学校多呆,盼着马上毕业走如社会,走向工作岗位
  十年后:每天上班感觉是一种折磨,盼望着有一天能重新走进教室,逃避社会

  十年前:宿舍里,同学之前谈论最多的是谁谁谁找到工作了,工资是1000多,大家都很羡慕
  十年后:同事,朋友之间谈论的更多的是谁谁谁开公司了,挣了多少万,但是更多的羡慕那些有勇气走进教室深造的人

  十年前:只有一个愿望,只要能留在北京,什么工作都愿意干
  十年后:常常觉得很多工作不适合自己干。有时甚至想离开北京这个大都市

  十年前:在北京只认识长安街到学校的道路,几乎很少逛街
  十年后:几乎认识了北京的大街小巷,公交车路线 背的比北京人都熟

  十年前:和同学说话很少,甚至常常对某人看不惯恨不得马上和同学分开
  十年后:接触的人不少,但是说知心话得人少。经常希望能找借口和同学谈谈心

  十年前:找工作写简历,写的最多的是学的课程,数数差不多有二十多门,工作经验缺是空的
  十年后:找工作写建立,写的最多的是工作精力,恨不得写满一正篇,教育经历缺只有一行

  十年前:找工作是通过招聘会发简历,通过传呼机联系
  十年后:找工作是通过网上的招聘信息发简历,通过电子邮件,通过手机联系

  十年前:找工作不想让家人知道怕他们担心
  十年后:找工作希望大家都知道,朋友推荐的工作往往成功率比较高

  十年前:工资要求几乎没有,人家给600高兴的一晚上睡不着觉
  十年后:工资要求一栏写的是不低于"*千",还不忘加一句是税后

  十年前:去面试准备,去商场直奔职业女装柜台,想让别人看起来成熟一些,希望自己象26
  十年后:去面试准备,直接奔到休闲装柜台,穿的越休闲越好。希望人家看自己象25

  十年前:对什么事情都是想的少,先做了再说
  十年后:什么事情都是前思后想,说了好多遍都不敢做

  十年前:我22,别人说我象28,心中暗喜,别人不敢欺负我了,外表装做难受
  十年后:我32,别人说我象25,心理难受,肯定是骗我的。外表装做高兴。

不要认为那些风险投资商很神秘,你也能获得那些最为苛刻的风险投资家(VC)的青睐,这篇文章就来告诉你如何实现这一点。

大多数的风险投资家们看重的是投资对象而非商业计划,他们喜欢富有经验的、过去未曾合作过的企业家。如果你有幸已经得到了这么一个企业家,最好是你公司的CEO。但如果你不是或没找到这么一个人,也不必烦扰。

一个容易犯的错误是,向VC公司推荐的合伙人不合适,这将使你的商业计划立即被否决掉。寻找一个专业领域与你的企业非常匹配的合伙人,并将你的执行计划摘要(executive summary)发送给他(完整计划以后再给)。如果你举行一次洽谈会,应该突出你的经验和你公司的与众不同之处,不过注意不要过分张扬。在这种关系紧密的商业合作中,VC公司大多喜欢与容易相处的人合作。

在第一轮投资阶段,VC公司会要求获得40%的股份作为他们投资的回报。虽然VC公司的条款是出了名的苛刻,但令企业家最头疼的将是清算优先权(liquidation preferences)。清算优先权的本质是,在你的公司被出售时如何分配资金,你的VC们有权保护他们的最低权益。当然也不能将普通股东(包括管理层和职员)排除在外,因为他们也想收回部分资产。

新技术正在创造新的商机,并从根本上降低了创立新兴公司的成本。当然要取得成功也比以前更难了。

2006年的春天到处飘散着想成为企业家的甜梦气味,越来越多的人都在追寻新兴公司的梦想。据美国国家风投协会称,种子级的风险投资(VC)基金在2005年增长了近一倍,根据当前的发展趋势今年还可能再增长一倍。在美国企业集聚之地—-特拉华州去年新成立的公司数上升了19%,是有记录以来最高的年度增长率。换句话说就是现在是开设公司的最佳时机。

新技术为网络、移动电话、消费产品和信息服务等行业创造了大量新的商业机会。同时很多技术也从根本上降低了与风险投资有关的成本。在上世纪90年代后期,一家普通的由VC资助的新兴公司,从制定商业计划到销售首批产品,在基础设施和人员上的花费约为1000万美元。而现在平均成本已经降至400万美元,门槛之低达到前所未有的水平。虽然创办公司容易,但要取得成功却更难了。在投资领域通常只有约1/3的新兴公司能盈利,1/3可保持收支平衡,另外1/3将破产。

新兴公司失败的最主要原因是,错误的市场定位和管理层的失误等。因此本文将提供所有总结出的经验教训,使你不再遭受凡犯类似错误的痛苦。通过与大量的专家,包括经验丰富的企业家、新投资商、风险投资家和首次当CEO的人进行交谈后,获悉了他们对创办新公司的感受。本文将详细说明如何创办一家公司。在企业家领域从来都没有可以担保成功的金科玉律,但有一个正确的如何着手的方法。下面本文将描绘这个过程,你只需按照以下步骤进行,但剩下的只能靠自己了,你会感激我的。

第一阶段:创办公司

作为旁观者观察别人创办企业的时期已经结束,这个阶段你做出的决定必须确保投资的长期性。你需要的工具包括,一个自由发表意见的写字板、一部时时打开的手机、一张新的信用卡和一些简单的财务软件。最重要的是要快,如果你不能将你的商业见识迅速发挥出来,其他的人就会抢在你的前面。大概需要资金15000美元到25000美元。

第一步:谈出你的想法

目标:调试和完善你的商业头脑

你有好的、非常精明的想法,天天晚上睡不着地想出来的,它可能让你变得富有。现在就只剩一件事情要做:确保想法能真正实施。唯一的方法是向尽可能多的人表达你的想法。朋友和家里人可能无法提供需要的批评意见。至少要与12个在你想进入的市场中有经验的人交谈。你需要坦诚,不是外交式的。明白你的想法有缺陷与知道你的想法是天才一样有用。很多人可能会支持你的想法,不过现实的问题是:他们会拿钱出来吗?利用每一次的交谈来磨砺你解释公司销售什么样产品的能力,如果你无法解释清楚产品,你怎么可能销售出去?最后,在道别前记得询问你交谈人的名字。

在目睹当前国内电子交易C2C市场上淘宝易趣们提刀拼杀的时候,很少有人能回忆起中国C2C交易网站萌芽的那个阶段。

绝大多数人不知道,中国第一家C2C交易网站并不是后来被eBay收购的易趣,其实早在1999年,易趣创办的几个月前,一家叫雅宝的网络拍卖网站就已开始运营。随后的两年时间里,雅宝虽然也时有风光,但最终还是败于后来竞争者易趣的手下。“雅宝网在最后也由于资金的原因坚持不下去了。” 雅宝CEO赵文权后来回忆道。一个相同想法,易趣推出后能以雅宝三四倍的投入市场,包括现在淘宝免费模式更是如此,当有了一个想法之后,如何去和更多的有经验的人士分享这一想法,得到更大的认同,并想方设法提高想法的执行度,或许这是成功与否的关键。

第二步:组建你的发起合伙团队

目标:联合其他人迎接面临的挑战

创办一家公司不只是一项全职工作,很多时候它是三项全职工作。理想的发起人团队是一个“三人帮”,一个优秀的技术专家,一个伟大的战略思想家和一个精明的商人(他关注的是营销)。虽然每个人都必须有相关的行业经验,但交际广泛、自觉肯干、信赖和好的判断力都是重要因素。期待值应该明确,创始人的利益应该是密不可分。在线新闻收集网站Newroo的合伙人之一Dan Gould称,你需要自信能使你的合伙人与你一样努力。

与好朋友合伙是理想的,但不是成功的必由之路。事实上它也存在危险性,在企业运营的压力下,你们的友谊将遭受考验并很可能破裂。相反寻找合伙人应该注意这些方面:认同你的想法,诚实正直、多才多艺、能吸引其他人才和很强的应变能力。

“中国人离信息高速公路还有多远?向北1500米。”这是1996年一家叫做赢海威的网络公司打出的广告。正是这个公司一度在中国互联网萌芽阶段成为一面标志性的大旗,早期上网的用户中可以说几乎没有人不知道这家欲复制AOL进入中国的赢海威。然而在2004年11月的某一天,北京市工商管理局的一纸公告,赢海威从此在中国互联网消失了。业界很多人称赢海威是中国互联网的黄埔军校,因为从赢海威走出来的个个都有出息,但或许就是因为这样的人才流动,团队的分离,最终导致了赢海威的衰退。

第三步:草拟一份商业计划

目标:制定市场规划并解释你如何实施

一份商业计划既不是核心资产也不是重要的文件,它只是确立想法的工具及提供给其他人(包括潜在的投资者、顾问和职员)的概念性摘要。商业计划可展示你的观点:为什么公司是可行的、为什么是最好的计划、你的团队拥有的资本。它也应该详细列出与公司有关的关键因素,包括目标市场、企业目标、产品销售、收入计划、竞争优势和创始人简历。浏览美国小企业管理局(Small Business Administration)网站或Bplans.com网站,对典型商业计划的结构和组成因素有一个总体认识。但最重要的是,写出一份仔细研究出的三页左右的执行计划概要。开头是两句能吸引读者注意的描述公司情况和公司运营项目的文字(放心,你会常常用到这两个句子)。需要注意避免大多数商业计划常常犯的错误。不能要求潜在投资者签署非公开协议,不要花太多时间描述市场而是应该详细说明如何垄断市场。不要制定过度乐观的计划也不要夸大你的经验,一旦被揭穿你的信誉将受损。最后是不管你的计划如何的好也不要依恋,在今后可能它可能要改动很多次。

曾经定位于“明黄一代”亿唐网就凭着一纸计划,在中国互联网最不景气的时候,从美国融来了4800万美元。今天在很多旧城市里,有时还能看到“今天你是否亿唐”的大幅广告牌,但明显已经陈旧不堪了。就在今年初,亿唐将自己能赚钱的无线业务部门卖给了奇虎网,曾经熬过互联网最艰苦寒冬的亿唐,却没能经受住运营及市场的考验,亿唐开始逐步淡出人们的视线。而有着同样定位人群的Chinaren,从创办时起,创始人陈一舟并非拿乐观的计划和夸大自身的经验去垄断中国网络校友录,一直专注于年轻人的社区。但实际上,Chinaren几年来的发展一直都很出色,现在成为搜狐旗下的一个重要网站。

第四步:给公司取个好名字

目标:容易记住并符合公司的业务范围

公司名称中包含那些内容?应该给人好的第一印象、包含产品品牌并为营销奠定基础。创新性只是命名的一部分,有时还要注意法律问题。在取名前先到美国政府商标网站查询,是否在同一市场上出现过同样的或类似的名称。你不必找律师去申请商标,但可以向Thomson CompuMark等公司支付500-700美元获得专业的商标名称,在正式申请商标前这笔投资是值得的。

你能记住一个连名字读音都十分拗口的品牌吗?更不提向别人推荐了。在公司创办之初能有一个好的名字和品牌能会企业的发展带来很大的益处。一个“让中国人上网变得容易起来”简单得不能再简单想法,在丁磊脑子里诞生出“网易”这一中国互联网品牌。现在网易在互联网的成功,很难说与当初的名字没有关系。

当然不是每一个企业都在创立时就取得了令人满意的名字,在随后的发展中也会有很多重新选择的机会,当然会为此付出比原来大的代价。前几年上网的人会知道聊天的OICQ,现在基本上都称QQ了,OICQ是QQ的原名,QQ似乎比OICQ更为亲切一些,但迫使OICQ改名的并不是因为这个原因。2000年国际聊天软件巨头ICQ控告腾讯公司,称OICQ是盗用ICQ注册的软件名称属于侵权,迫使腾讯公司将OICQ改名为QQ,当然这次改名包括后来的QQ域名等等都让腾讯付出了不少的换名代价。

第五步:正式组建公司

目标:采用最符合发展要求的企业形式

你必须确保你的公司是一个法人实体,正规的企业结构可巩固创始人的地位,并为潜在的投资者提供随时参与公司发展的机会。合伙公司也可提供税收优惠和所有重要的责任保护。聘请一个在创办新兴公司上有经验的律师,很多律师甚至可能先不要报酬直到公司筹集到第一笔资金。如果律师看中了你的商业计划,他或她也可能在以后的引资上起到重要作用。

第二阶段:推出原型产品

当你拿出自己的知识产权和生产样品时,公司才真正开始运转了。一件原型产品是业务的开始,它是你商业计划的首次具体化和吸引所需资源的工具。不要误以为原型产品是最终产品,这会让你分心并犯下致命错误。漂亮的外观不是最重要的,好的原型产品只用于演示你的产品功能。为此你需要微软的Visio等绘图软件,一个开发服务器和协作软件,及Skype等网络电话。向12个左右的潜在客户和投资者展示你的原型产品,他们对验证你的商业计划、确定关键功能和引导产品开发有帮助。这一阶段需要10万-50万美元。

第一步:树立自己的知识产权

目标:避免侵犯他人专利权并确保一些是属于自己的

对于新兴的科技和网络公司专利及相关法律问题一直是大问题,因此你需要一些法律指导。Fenwick & West 公司合伙人Gordon Davidson警告道,最重要的是避免陷入"牵制性专利"的陷阱,如果这样就会像RIM公司一样无法摆脱。如果你开始与外部人士谈论你的计划,同时又想保护你的知识产权,那么就考虑申请一个临时专利,它不要求一个正式专利的完整权利主张,但允许你以"专利未决"为由主张权利。在美国提交一个临时专利申请只需200美元左右,而正式专利申请可能要花费12000-15000美元,在中国要更便宜一些。需要记住两个主要类型的专利,科技专利描述和保护的是一件特定设备、装置或软件程序的工作原理。而商业流程专利描述和保护的是赚钱的机理及与基础技术的相互作用。

朗科可以说是中国IT领域在知识产权上一个重要案例。一个看上去技术含量并不高的"优盘",朗科先是状告国内竞争对手爱国者,而后欲将Sony挤出中国移动存储器市场,今年又在美国开始起诉国际IT巨头PNY科技公司,这些都是因为朗科率先申请了专利保护,所以造就了中国少有的知识产权保护诉讼案例。事实上,由于闪存移动存储技术并不高端,一直被很多厂商认为是一个公共性技术,但最终还是输在了知识产权的起跑线上。可以看见,当有了一个产品或构架后,专利是申请是非常重要。

第二步:组建一个顾问委员会

目标:将对你帮助最大的人网络化

你的顾问咨询委员会可由6-12个人组成,他们将为你提供专业意见、有用的联系人和潜在的投资。最初在委员会里招入一些能为你的产品提供技术帮助的人非常重要,不过你也可以寻找一些在新兴公司领域里的资深人士。拿出公司资产的0.1-1%作为报酬,他们至少每月能花上4个小时提供咨询服务。避免会议大型化,因为这种会议效率太低。相反找一些专业顾问进行面向具体任务的探讨。

李彦宏在创办百度之前做过一件事情,他根据自己在硅谷几年的工作以及生活的经验,撰写了《硅谷商战》一书。这本由清华大学出版社出版的IT图书,在当时出版的1999年并没有获得很好的市场,但是这本书对百度的创建是起了不可忽视的作用。李彦宏在写书的过程中在华尔街建立不少的人脉关系,包括与当时在国内后来一起创业百度的徐勇都是那段时间所交往的,这些人脉为百度的后来运作提供了大量的专业意见。同样也有很多企业在创业初期聘请一批知名的专家组成顾问咨询团队,但大都已成为一种形式,只为满足企业的虚荣。

第三步:建造原型产品

目标:拿出提供首次测试的产品

原型化是一个反复进行的过程,从简单的开始,拿出一个基础模型、再经细心修饰后,展示给一些可能的客户,并利用他们的反馈信息确定原型产品的规格。如果需要专业的生产技术,就找一些独立的合同制造商,最好是本地的。你可以每日收集信息并不断进行修改,因此合同制造商越近越好。你的律师可以起草保密协议和非竞争条款,并让所有的合同制造商签署。原型设计工具包括一个设计和照片编辑软件如GIMP或Photoshop,一个产品设计工具如Qcad,及协作软件如开放源的Subversion。

互联网的应用使得这个过程变得更加容易,通过互联网发布测试产品已成为现代网络企业的一个惯例。Google的产品实验室给互联网很大的启示,你如果逛互联网,你会发现十之八九的互联网产品都会打个BATA印记。事实上,很多企业在公开发布前,已经建立更为简单的模型,提供给潜在用户和专业人员测试,这样做不仅能够让潜在的用户了解到这个产品,还能对你有潜在投资可能的风投给直观的影响,并能及时得到他们的反馈,对初创企业来说,建立原型产品提供测试是一个不可缺少的过程。

第三阶段:开发beta测试产品

现在是招聘雇员帮助你完成产品的时候,如果原型产品是你商业计划的首次体现,那么beta测试将使你的产品进入真正可销售阶段。关注点是在有用性和设计上。你的任务就是创造出足够简单、功能强大和效率高的能吸引人们成为测试用户的产品。当你收集反馈和评价信息时,可寻找出简化产品和调整成本结构的方法,这些在产品发布后是很难进行的。为开发beta测试产品需要一条T-1宽带网络和企业级电邮服务。另外购买反馈信息收集设备,如每月费用为20美元的SurveyMonkey等在线调查服务。这个阶段的费用为50万-100万美元。

如果告诉你早在99年“用电视机上网”广告就出现在中国,你会不会感到惊讶。可能还有很多人不知道,与近两年IPTV同样模式的电视上网业务很早之前就有了。当时一家叫MyWeb的美国公司与北京邮电局签署了提供20万部MyWeb机顶盒的协议,让用户不必购买PC就能够通过的机顶盒实现电视上网。但事实上,后来的市场反映并没有实现他们的中国预期,最终使得MyWeb昙花一现。当然这与当时的互联网时期有关,另一方面从美国市场直接搬来产品,并没有针对中国人进行产品测试,也是导致最终退出市场的主要原因。

第一步:开始招聘职员

目标:打造一支能为你开创未来的核心团队

准备招收一些正式或临时员工,对大多数新兴公司,主要是招收可使产品进入beta测试阶段的技术人员。虽然向全球招聘人才是明智之举,但核心的开发团队应该是本地化的。狂热是宝贵的财富,寻找那些对你产品感兴趣的人。雇用能养的起的最好的人才,硅谷新兴公司的职员通常每月工资为11000美元。

有人问丁磊是否会考虑收购比较热门的博客网站,丁磊答道:“我想网易最看重的还是人才,如果有非常精英的团队我们也会考虑收购。网易会把更多的钱花在以后的研发上。”Chinaren当初被Sohu收购,也是因为Chinaren的技术团队。

第二步:外包后台工作

目标:让专业人士负责管理性工作,以便你能关注其他重要工作

财务、薪水和收益管理不是迷人的,但却是将有限资源最大化和激励员工的重要因素。起初很多新兴公司将财务工作交由一个创始人负责,在公司人数低于12人时这是可行的,但随着公司发展,则需要一个半职业的会计或行政助手。招收职员是相对的,在小型公司每个人的性格都可能对团队造成影响,因此要避免使用招聘公司和猎头公司提供的人员。

郑泽锋是一家新创互联网公司的老板,他在用人方面有他的见解,“每个团队都有不同的文化对于创业小企业来说,真的是需要大家互相熟悉。”而使用招聘公司和猎头公司提供的人员他有着亲身体会,他认为,“初创期的企业,需要的更多是奉献精神,而且对初创企业来说,一般比较难有对从猎头公司过来的人形成太大的吸引力。”实际上,整个中国互联网创业都面临着这样的情况。

第三步:推出Beta测试产品

目标:获得可完善产品的评价

Beta测试常常是残酷的,但对于软件、网络服务和在线媒体公司却是例外。通过强调发布产品的完整功能、要求终端用户迅速提供建议找出缺陷或增加功能,这种“敏捷开发”已经重新定义了规则。敏捷开发也可应用于其他类型的新兴公司。物理目标很难改变,但重要的是可获得大量的用户反馈信息(常常是通过电子邮件),回应每条评价并迅速作出改变。记住那些区别成功产品与无用产品的因素并不总是显而易见的。从高度细分化研究中得出的指导原则可测量出单个品质和功能的效用。

2000年的时候,IBM研究出第一款采用玻璃盘基的桌面硬盘,一度成为市场的热点。但是,IBM没有经过一个好Beta测试过程,就当大量的产品进入市场,事情就发生了。当这款硬盘进入到用户的机箱里以后,问题就会慢慢出现了。GXP系列硬盘真正普及到市场没多久的时候,关于GXP系列硬盘返修率奇高的传言四起,而且最为恐怖是IBM最新产品120GXP“每天工作时间不能超过8个小时”的消息在全球范围内不断的传播。

第四步:重新审视当初的企业计划

目标:利用你现在所获得的信息制定更为现实的计划

生产出的准备销售的产品可能不是你最后推向市场的产品。投资者Jeff Clavier称,在准备发布产品时你还需对业务进行三次改变,要习惯这么做。你可能关注的是错误的市场或是错误的产品。当软件和网络公司在投资突破2000万美元时,硬件或消费产品公司的投资突破300万美元时,要特别注意。

腾讯发布OICQ的时候盯住的是当时中国新兴的寻呼市场,但后来用户的使用与最初的计划有些不一致,网友更愿意将OICQ作为一个网上交友即时通信的工具。在中国,很多互联网企业最后成功的产品并不是创业时所计划的产品,只有在与时间和用户不断地调整下,产品才能最终符合市场的需求,企业也就快速地成长。

第四阶段:发布产品

现在测试完成了、产品也很完善,你需要寻找客户。不容迟疑要尽快销售!这意味着是重新评估人员配备需要的时候了。此时公司约有20名员工,近60%应是负责产品开发和工程,其余的人关注管理、销售和推广。理论上这只是多次产品发布的第一步,努力培养团队的积极性,而不是停留在初次发布的喜悦上。你将需要内部使用的网络存储服务器、电子邮件和协作软件、PBX电话系统和商业流程管理软件。

这个阶段的费用为100万-300万美元。

第一步:成立新的董事会

目标:扩大你的顾问网络和创立完整的智囊团

现在你有了新的投资者、广泛的客户网络和一批狂热支持者。将这些人中最优秀部分集中起来成立一个正式的董事会。董事会至少包括一个创始人的代表。天使投资者(Angel investors)不一定要一个位置,不过大多数VC会坚持要一个席位。其余董事应该是了解业务、有丰富的业务经验和能利用他们的关系找到客户的人。在董事会中要有一批专业人员,包括财经、科技、营销、管理和推广等方面的专家。进入一家红火的新兴公司通常是这些董事的主要吸引力。资产是第二位的,但按照惯例董事会成员应该获得与公司主管级员工同等数量的资产。

当然,在董事会、资本和创始人三间之间更需要用一个好的网络来平衡。2001年,新浪的创始人王志东出局新浪,让中国互联网第一次感受到资本的力量。在资本和创业者之间一旦产生分歧,资本是永远占上风的,当时一个网友是这样评论王志东离开新浪。对于初创企业在面临资本的时候,很多时候都会遇到这样的问题,但是如果你把扩大顾问网络和创立完整的智囊团作为新董事会的目标,大概就会避免一些这些的矛盾。

第二步:制定销售和推广计划

目标:建立一个执行目标战略的团队

当你准备进入市场,人员配置将从关注技术转为关注营销。你的销售和推广部门副总裁需要1-2个推销员上门推销。如果他们能很快获得一些合同当然好,不过首要任务是评估可能的客户对销售努力的反映。一旦他们认可了这种努力,就在全公司确立下来形成制度。营销努力应该有一个详细的符合公司战略的目标。确保所有的销售和推广策略是瞄准战略目标的。

可能很多人不知道,当初与万网同时起步的中国IDC业务公司还有盈科(1stchina.com),他们都是在中国互联网萌芽的阶段创立的,但到了今天他们差别已经非常明显。在万网创业的初期,一方面为中国企业找回落到国际投机者手里的原来属于自己的域名,另一方面积极为这些企业客户建立网站,推销虚拟主机,这些工作都是创始人和员工一道完成,整天奔跑于各大企业之间。

第三步:设立办公机构

目标:尽可能地将所有人集中在一个地方办公

理论上开放一个办公地点是标志着公司的成立,是挂牌营业的时候。实际上这有危险,很多年轻的公司由于昂贵的房地产协议而破产。将你首个办公地点当作是临时使用的,尽可能占用小的空间,计算出未来12个月可能需要的空间(假定一名员工占80-100平方英尺)。经理人员的设备不要名牌,但租赁要灵活,主要是高速网络、电话系统、打印机和复印机。另一个选择是与其他新兴公司合租或从信誉好的公司转租空间,这可节约50%的成本。需要记住几条指导原则。租赁费用应为总运营成本的4-6%,首次租赁期不要超过12个月。

第四步:打开市场

目标:不要迟疑立即开始销售

有两种方法销售产品,一是平静的方法,贴上价格标签将beta测试用户转为购买客户。如果你对客户有清醒的认识,你的销售团队有完整的名单,这种方法很好。更可能的是你需要引起一些市场注意。行业贸易展是推销自己的普遍方法,最好是在展会上隆重登台。制定详细的但要现实的目标,将早期客户当作VIP来对待。留出一段时间来评估已经完成的业绩,可能现在了解接下来会发生什么还太早,但你已经开了一个好头。

网络休闲游戏市场近两年在中国异军突起,让不少游戏企业瞬间有了冲动,而恰恰国内休闲游戏的元老可乐吧(kele8)却没占到任何好处。“本工作只为牛X的人而设,普通人不要冒险尝试。因为我们的目标是要超越联众,超越QQ!”这是可乐吧网站上最近招聘广告中一句话。当初没有立即推广销售的策略显然与可乐吧的现状有必然的联系。

寻找天使投资者(angel investor

现在就告诉每一位有抱负的企业主如何寻找早期的支持者。第一轮资金筹集的正确时机,不同的新兴公司也不同。一些公司(大多是软件或网络公司)只需很少的现金。但如果你要创办实物产品公司,你要尽早寻求投资。与风险投资家不同,天使投资者一般会等到公司的产品出来。需要知道的是不是所有的钱都一样。朋友和家人是自然会想到的投资方,但不要让他们过度投资以避免使你们的关系破裂。不要从非信赖投资者那里寻求投资,而应从净资产至少在100万美元以上的人那里筹资。记住不是所有的钱都能要,你还需要头脑、关系和经验。硅谷资深天使投资者Jeff Clavier称,你总是想在天使投资圈里寻找一个重量级的人。他们一般不是将投资当作贷款,一些人会要求股份,因此你要留出10-15%的股份分配给早期的投资者。要习惯放弃业主身份,在一家风险投资的新兴公司里,最初的创始人可能最终只剩下5-10%的原始股份。

IT,技术人员的不归路

  IT,曾是技术界最亮丽的一道风景线。

  IT,由令人眼花缭乱的界面输出,变幻莫测的后台技术,出神入化的网络联系构成。产生不过几十年,但已经彻底改变了整个世界,时至今日,几乎每一项技术,都离不开IT的支持。我们无法想象,如果没有了IT技术,我们今天会是什么样子?因此有人说,IT不是技术,是一个世界。

  没人可以否认IT造就的辉煌和IT时代曾经开创的高薪神话。在dot com时代,美国一个普通的程序员也有7万美圆的年薪,在中国也曾经有40万年薪的CCIE,那时还是90年代。

  但IT人员背后的光环掩盖不了他们脸上的疲惫。2006年5月28日晚,年仅25岁的华为工程师胡新宇因长期加班劳累过度,在华为的实验室永远的倒了下去。引发了人们对IT企业和IT技术人员的种种反思。

  IT技术的特点一:用户只见结果,不见过程。IT人员之间喜欢吹:看我用的技术,最尖端的Hibernate结构!看我的证书,CCIE、JCIE、MCSD……!但这只是IT人员之间通行的语言,离开了IT还有几个人听得懂?用户不认这个。用户只看我花多少钱,实现了多少事,用户只看界面是否实用漂亮,不管你是用ASP、JSP或是JAVA;用户只知道网络通还是不通、快还是不快,不管你是用Policy Routing、MPLS还是最简单的Static Routing……简单点说,用户不会问甚至不会理解技术后边的艰辛,只会对IT的效果提出越来越多的要求。

  IT技术的特点二:技术更新换代速度太快。Windows95还未用熟,Windows SR2已经在公测,接着就是Windows98;刚刚用熟VB6,又要马上开始学.net;刚熟悉了CISCO IOS12,马上又出了13。其他IT技术也大致如此,有人戏称IT是半年一代产品,几乎每代产品都和上一代略有不同,或完全不一样。

  IT技术的特点三:技术消亡太快。95年的时候,如果你熟悉Novell网,必定能找到一份不错的工作;如果你懂配置IBM的TokenRing和NSA,也很吃香;而懂得将Powerbuilder的DataWindow搬上程序,必定很牛逼。而仅过几年,这些知识除了茶余饭后作为聊资,确实一点用都没有。IT企业在更替,随之而产生的技术也不断更替,你不知道哪个企业能活得更久,自然不会知道哪样技术会在白白地耗掉你今天的时间。

  IT技术的特点四:技术几乎没有延续性。没用过window2000的人直接用Windows XP会有困难吗?没写过VB的人学写.net会有困难吗?没配置过CISCO2501的人去学习CISCO7205会有困难吗?答案都是没有或很少。因此,IT的这项特性决定了IT这个行业的竞争比任何一个传统行业都激烈。

  IT技术的特点五:总在晚上工作。因为不能干扰白天企业的正常运作,因此IT工作通常要在晚上加班做。

  IT技术的这些特性,注定了IT技术人员要不停地奔忙付出,在学习、收获、放弃中轮回。

  IT企业同样的困难,企业要生存,就要以最高端的技术为保障。别说是技术人员,就算是老总自己,都要天天去思考企业的倒闭。今年,华为终于超过CISCO,成为网络公司国际专利申请最多的企业,而每一项专利的背后,必定是IT技术人员辛勤的血汗。

  IT企业对技术人员进行绩效评估,通常只有两个指标:工作技能和工作量。简单点说技能就是对目前的知识(不是过往的,过往的对你帮助不大)你懂多少,和你干了多少活。这些都是高强度的工作所构成的,不管你当前的技术有多高,经验有多深,只要你一个月不学或不干,你就严重落伍。

  在我认识的IT技术人员中,不论年纪高低,不论经验深浅,几乎没有一个不累的。管理人员安排了工作可以去休息,销售人员完成了指标也可以去玩,而IT技术人员,似乎只有不停的工作在等待他。

  这就是现状。

Windows系统常见错误大全

  CMOS battery failed

  CMOS电池失效。一般出现这种情况就是说明给主板CMOS供电的电池已经快没电了,需要朋友们及时更换主板电池。

  CMOS check sum error-Defaults loaded

  CMOS执行全部检查时发现错误,要载入系统预设值。一般来说出现这句话有两种解释:一种是说主板CMOS供电电池快要没电了,朋友们可以先换个电池试试看;第二种解释是如果更换电池后问题还是没有解决,那么就说明CMOS RAM可能有问题了,如果主板没过一年的话就可以到经销商处换一块主板,要是过了一年就让经销商送回生产厂家修一下吧!

  Floppy Disk(s) fail 或 Floppy Disk(s) fail(80) 或Floppy Disk(s) fail(40)

  无法驱动软盘驱动器。系统提示找不到软驱,首先要看看软驱的电源线和数据线有没有松动或者是接反,最好是是把软驱放到另外一台机子上试一试,如果这些都不行,那么只好再买一个了,好在目前市场中的软驱还不算贵。

  Hard disk install failure

  硬盘安装失败。这是因为硬盘的电源线或数据线可能未接好或者硬盘跳线设置不当引起的。朋友们可以检查一下硬盘的各根连线是否插好,看看同一根数据线上的两个硬盘的跳线设置是否一样。如果一样,只要将两个硬盘的跳线设置不一样即可(一个设为Master,另一个设为Slave)。

  Hard disk(s) diagnosis fail

  执行硬盘诊断时发生错误。出现这个问题一般就是硬盘内部本身出现硬件故障了,你可以把硬盘放到另一台机子上试一试,如果问题还是没有解决,只能去修一下了。如果硬盘还在包换期内的话,最好还是赶快去换一块!

  Hardware Monitor found an error,enter POWER MANAGEMENT SETUP for details,Press F1 to continue,DEL to enter SETUP

  监视功能发现错误,进入POWER MANAGEMENT SETUP查看详细资料,或按F1键继续开机程序,按DEL键进入CMOS设置。现在好一些的主板都具备有硬件的监视功能,用户可以设定主板与CPU的温度监视、电压调整器的电压输出准位监视和对各个风扇转速的监视,当上述监视功能在开机时发觉有异常情况,那么便会出现这段话,这时朋友们可以进入CMOS设置选择POWER MANAGEMENT SETUP,在右面的**Fan Monitor**、**Thermal Monitor**和**Voltage Monitor**查看是哪部分监控发出了异常情况,然后再加以解决。

  Keyboard error or no keyboard present

  键盘错误或者未接键盘。检查一下键盘与主板接口是否接好,如果键盘已经接好,那么就是主板键盘口坏了,主板如尚在包修期内,朋友们可以找经销商或主板厂家进行解决。

  Memory test fail

  内存检测失败。重新插拔一下内存条,看看是否能解决,出现这种问题一般是因为混插的内存条互相不兼容而引起的,有条件的话去换一条吧!如果使用的只是一根内存条,那么就一定是内存条本身有问题,还是赶快去换一条的好!

  Override enable-Defaults loaded

  当前CMOS设定无法启动系统,载入BIOS中的预设值以便启动系统。一般是CMOS内的设定出现错误,朋友们只要进入CMOS设置后选择LOAD SETUP DEFAULTS载入系统原来的设定值然后重新启动即可解决这一问题。

  Press ESC to skip memory test

  正在进行内存检查,可按ESC键跳过。这是因为在CMOS内没有设定跳过存储器的第二、三、四次测试,开机就会执行四次内存测试,当然你也可以按ESC键结束内存检查,不过每次开机后都要这样做实在太麻烦了,你可以进入CMOS设置后选择BIOS FEATURES SETUP,将其中的Quick Power On Self Test设为Enabled开启,存储后重新启动即可解决。

  Resuming from disk,Press TAB to show POST screen

  从硬盘恢复开机,按TAB显示开机自检画面。这是因为市场中有的主板在BIOS设置中提供了Suspend to disk(将硬盘挂起)功能,如果我们使用了Suspend to disk的方式来关机,那么我们在下次开机时,屏幕上就会显示此提示消息的。

  Secondary slave hard fail

  检测从盘失败。可能是CMOS设置不当引起的。比如说IDE设备中并没有连接有从盘,但在CMOS里设置有从盘,那么就会出现这个错误。如出现这个错误,朋友们可以进入CMOS设置,选择IDE HDD AUTO DETECTION进行硬盘自动侦测。如果使用上述方法问题没有解决,那就可能是硬盘的电源线、数据线未接好或者硬盘跳线设置不当。

  Abort,Retry, Ignore,fail?
  
  退出,重试,忽略,取消?不能识别给出的命令、或发生了使命令不能执行的磁盘或设备错误,可能是磁盘损坏或软驱门没关。按A键 彻底终止,并回到DOS提示符;按R键 重复执行该命令;按I键 继续处理,忽略错误,非常冒险,建议不要采用;按F键 不执行有问题的命令,继续下面的处理。

  Access Denied

  拒绝存取。试图打开一个标记为只读、存储在写保护的磁盘上或锁定在网络上的文件。如果在子目录上使用"Type"命令,或在文件上使用"CD(chdir)"命令,也会产生这个信息。应该用"Attrib"命令删除文件的只读状态或从磁盘中去掉写保护,然后再试试。

Bad Command or file name

  错误的命令或文件名,不能识别输入的命令。应该检查以确保输入命令的正确性,确认在指定目录或用Path命令指定的搜索路径上能找到命令文件。

  Boot error

  引导错误。在引导时检测不到应有的外设。应该检查计算机的设置参数,如用户自己不能解决这个问题,请找专门维修人员。

  Cannot find system files

  不能找到系统文件。试图从没有包含系统文件的驱动器上装入操作系统。应该用:"sys"命令将系统文件复制到根目录中。除非真的是不能恢复系统文件了,才可用Format/s命令重新格式化磁盘。
  
  Cannot load command,system halted

  不能加载command,系统中止应用程序覆盖了内存中的所有或部分Command.com。应该重新引导计算机,检查被应用程序修改过的数据是否完整,如有必要可将Command.com复制到子目录,这样退出应用程序时DOS可在这儿找到Command.com。

  Cannot read file allocation table

  不能读到文件分配表。文件分配表已坏。如仍能找到一些数据,那么将它们都备份到一张空盘中,也可利用Chkdsk命令修复文件分配表,如需要,可重新格式化磁盘。如果问题重复发生,那么应该修理驱动器或更换驱动器。

  Divide Overflow

  分配溢出,除零错误。程序可能编写有错误,未调试好,也可能是与内存中的其它程序冲突。检查内存中的其它程序或不再使用此程序。

  Drive Not Ready Error

  驱动器未准备好。没有该驱动器或未放磁盘。检查磁盘或更换磁盘。

  Duplicate File Name or File Not Found

  文件重名或未找到。给文件起名字时与已有的文件重名了或是在对文件操纵时根本就没这条文件。更换名字或是检查文件名的拼写。

  Error loading operating system

  引导操作系统错误。操作系统文件找不到或已损坏。用SYS命令将操作系统文件拷贝到该驱动器,如需要,可将config.sys和autoexec.bat文件拷贝到根目录中。如不能恢复系统文件,那么从软盘引导系统,备份数据,用Format/s命令重新格式化磁盘。

  EXEC failure

  文件执行失败。应用程序的可执行文件包含影响处埋的错误,或者由于早已打开了太多的文件而不能打开该文件,文件可能与当前的DOS版本不兼容。检查DOS的版本,如版本正确,可通过编辑Config.sys中的Files命令来解决这个问题。

  File allocation table bad

  文件分配表已损坏。很多原因,例如病毒发作,突然停机,不正常关机等都能破坏分配表。将所能找到的数据备份到空盘中,不要覆盖以前的备份。也许可通过引用Chkdsk命令来解决这个问题。如需要,重新格式化软盘,如问题反复出现,那么将驱动器送去修理。

  File cannot be copied onto itself

  文件不能拷贝成自己。你在源文件和目标文件中指定了相同的文件,或是忘了写文件名。按需要改变源或目标文件,然后再试试看。

  File creation Error

  文件建立错误。可能是在磁盘中没有足够的空间为用户创建文件、想创建的文件早已存在,且为只读文件或是想利用早已存在的文件名来更换文件的名字。可以换个盘,或使用别的目标名、别的目标位置,或者使用Attrib命令除去文件的只读属性。

  File not found

  文件未找到。在当前目录或由Path、Append命令指定的任一目录中找不到文件,或者指定的目录是空的。检查文件名的拼法和位置,如需要可以改变搜索路径。

  General failure

  通用失败。DOS不能判断错误的原因,一般是因为驱动器中的磁盘未格式化,或格式化成非DOS系统。应该重新格式化磁盘。

  Incorrect DOS version

  DOS版本不符。输入了一个不同版本的外部命令。用setver设置版本或者使用正确的可执行文件。

  Insufficient Disk Space

  磁盘空间不足。磁盘中已没有可用的空间来拷贝文件或创建文件。可以删除一些无用的文件或更换一个大一点的磁盘。

  Insufficient memory

  内存不足。没有足够内存来处理用户所输入的命令,一般指基本内存。应删去一些内存驻留的文件或对内存做优化管理。还可以给系统增加更多的内存,以适应应用程序。

  Invalid directory

  非法目录。输入了无效的目录名或不存在的目录名。检查目录的拼法。

  Invalid Drive Specification

  无效的驱动器定义。根本没有这个驱动器,可能是拼写错误。若是不能指定光驱,可能是没有安装驱动程序。重新安装光驱。

  Invalid filename or file not found

  无效的文件名或文件未找到。输入的文件名包含了无效字符或通配符,或者将保留设备名用作文件名。利用不同的文件名试试。

  Invalid Media,track 0 Bad or Unusable

  无效的格式,0磁道损坏或不可用。一般是磁盘损坏。更换磁盘。

Invalid parameter

  无效的参数。在命令行中没有指定正确的参数、或者有重复、禁止的参数。检查命令输入时的拼写或语法。

  Invalid partition table

  无效的分区表。硬盘分区信息中有错误。应备份所能找到的数据,运行Fdisk来重新设置硬盘分区。

  Invalid path,not directory,or directory not empty

  无效的路径、非目录或目录非空。系统不能定位指定的目录,或者用户输入了文件名来代替目录名,或者目录中包含文件(或子目录),不能被删除。检查目录名的拼法,如果目录为空,那么它可能包含隐含文件,使用Dir/ah命令来显示任何可能的隐含文件,用attrib改变属性,删除之。

  Invalid syntax

  无效的语法。系统不能处理用户输入的语法格式。应查阅正确的文件格式再试试。

  No fixed disk Present

  没有硬盘。系统不能检测到硬盘的存在。应检查设置的驱动器类参数,如果不能解决这个问题,那么应该送去修理。

  Non-System Disk or Disk Error

  非系统盘或磁盘错误。系统在当前盘中找不到系统文件。应插入包含系统文件的磁盘,或者重新引导计算机。

  Not enough memory

  内存不足。

  NOT READY,READING DRIVE X

  驱动器X未准备好。在指定的驱动器中没有盘或门没关。插入磁盘到指定驱动器或关上驱动器门。

  Program too big to fit in memory

  程序太大不能载入内存。参见Insufficient memory。

  Required Parameter missing

  缺少必要的参数。参见Invalid Parameter。

  Too many open files

  打开的文件太多。超过系统规定的打开文件数目。应在Config.sys文件中用Files命令增加最大数目,并重新引导计算机。

  Unrecognized command in CONFIG.SYS

  config.sys中有不可辨认的命令。在引导系统时,不能识别Config.sys文件中的命令,应编辑config.sys文件,修正无效的行。

  Write fault error

  写失败错误。系统不能在磁盘上写数据。将磁盘取下再重新插好试试,仍然不行则运行Chkdsk或Scandisk,如磁盘不能恢复,扔掉它。

  Write protect error

  写保护错误。磁盘上有写保护,取下磁盘,去掉写保护即可。

  Auxiliary device failure(辅助设备出现故障)

  触摸板或外部PS/2鼠标可能出现故障。如果你仅使用外部鼠标,请检查连接处是否松动或有不正确连接的现象。如果问题仍然存在,请启用"Pointing Device"(定点设备)选项。

  Bad command or file name(错误的命令或文件名)

  输入的命令不存在,或者不在指定的路径中。确保输入了正确的命令、在正确的位置留出了空格和使用了正确的路径名。

  Cache disabled due to failure(高速缓存出现故障被禁用)

  微处理器内部的主高速缓存出现故障。

  CD-ROM drive controller failure 1(CD-ROM驱动器控制器故障 1)

  CD-ROM驱动器无法对计算机发出的命令作出反应。关闭计算机,然后从介质托架连接器中断开CD-ROM驱动器的连接。重新启动计算机,然后再次关闭计算机,将CD-ROM驱动器重新连接至计算机,然后验证介质托架电缆是否连接至CD-ROM驱动器背面。重新启动计算机即可。

  Data error(数据错误)

  软盘或硬盘驱动器无法读取数据。运行适当的公用程序检查软盘驱动器或硬盘驱动器上的文件结构。

  Decreasing available memory(可用内存正在减少)

  一个或多个内存模块可能出现故障或插接不正确。在升级插槽中重置内存模块。如果问题仍然存在,请从升级插槽中卸下内存模块。

Disk C:failed initialization(磁盘 C:初始化失败)

  硬盘驱动器初始化失败。卸下并重置硬盘驱动器,然后重新启动计算机。如果问题仍然存在,请从诊断程序软盘中引导系统,然后运行"Hard-Disk Drive"(硬盘驱动器)检测程序。

  Diskette drive 0 seek failure(软盘驱动器 0 寻道失败)

  电缆可能已松动,或者系统配置信息可能与硬件配置不匹配。检查并重置软盘驱动器电缆。如果问题仍然存在,请运行 Dell 诊断程序中的"Diskette Drive"(软盘驱动器)检测程序,并检查系统设置程序中相应驱动器的设置是否正确("Diskette Drive A"[A 软盘驱动器] 或"Diskette Drive B"[B 软盘驱动器])。

  Diskette read failure(读取软盘失败)

  电缆可能已松动,或者软盘可能出现故障。如果软盘驱动器访问指示灯可以亮起,请尝试使用其它软盘。

  Diskette subsystem reset failed(软盘子系统重设失败)

  软盘驱动器控制器可能出现故障。

  Diskette write-protected(软盘已写保护)

  由于软盘已启用写保护,操作可能无法完成。将写保护弹片向上滑动。

  Drive not ready(驱动器未准备就绪)

  软盘驱动器中没有软盘,或者驱动器托架中没有硬盘驱动器。继续操作之前,请在软盘驱动器中装入软盘或在托架中安装硬盘驱动器。在软盘驱动器中装入软盘,或者将软盘推入软盘驱动器直至弹出按钮向外弹出,或者在驱动器托架中安装硬盘驱动器。

  Error reading PCMCIA card(读取 PCMCIA 卡错误)

  计算机无法识别PC卡。重新插接此卡,或者尝试使用另一张已知可以正常工作的 PC卡。

  Extended memory size has changed(已更改扩展内存大小)

  NVRAM中记录的内存容量与计算机中安装的内存不符。重新启动计算机即可。

  Gate A20 failure(A20 门电路故障)

  安装的某个内存模块可能松动。在升级插槽中重置内存模块。如果问题仍然存在,请从升级插槽中卸下内存模块。

  General failure(通用故障)

  操作系统无法执行命令。此信息后面通常会有特定的信息,例如,Printer out of paper(打印机纸张用尽)。

  Hard-disk drive configuration error(硬盘驱动器配置错误)

  计算机无法识别驱动器的类型。关闭计算机、卸下驱动器并从引导软盘引导计算机,然后再次关闭计算机、重新安装驱动器并重新引导计算机。

  Hard-disk drive controller failure 0(硬盘驱动器控制器故障 0)

  硬盘驱动器无法对计算机发出的命令作出反应。关闭计算机、卸下驱动器并从引导软盘引导计算机,然后再次关闭计算机、重新安装驱动器并重新启动计算机。

  Hard-disk drive failure(硬盘驱动器出现故障)

  硬盘驱动器无法对计算机发出的命令作出反应。关闭计算机、卸下驱动器并从引导软盘引导计算机,然后再次关闭计算机、重新安装驱动器并重新启动计算机即可。

  Hard-disk drive read failure(硬盘驱动器读取出现故障)

  硬盘驱动器可能出现故障。关闭计算机、卸下驱动器并从引导软盘引导计算机,然后再次关闭计算机、重新安装驱动器并重新启动计算机。

  Invalid configuration information-please run System Setup program(无效的配置信息 – 请运行系统设置程序)

  系统配置信息与硬件配置不匹配,此信息最有可能在安装内存模块之后出现。在系统设置程序中纠正相应的选项。

  Keyboard clock line failure(键盘时钟线路出现故障)

  电缆或连接器可能已松动,或者键盘出现故障。请运行 Dell 诊断程序中的"Keyboard Controller"(键盘控制器)检测程序。

  Keyboard controller failure(键盘控制器出现故障)

  电缆或连接器可能已松动,或者键盘出现故障。重新引导计算机,在引导期间不要触碰键盘或鼠标。

  Keyboard data line failure(键盘数据线路出现故障)

  电缆或连接器可能已松动,或者键盘出现故障。请运行 Dell 诊断程序中的"Keyboard Controller"(键盘控制器)检测程序。

  Keyboard stuck key failure(键盘上的键被卡住)

  如果你正在使用外部键盘或小键盘,则可能是电缆或连接器松动,也可能是键盘出现故障。如果你使用的是集成键盘,则可能是键盘出现故障。计算机引导期间,你可能按下了集成键盘或外部键盘上的按键。

  Memory address line failure at address, read value expecting value(定址、读取所需的值时,内存地址线路出现故障)

  安装的某个内存模块可能出现故障或插接不正确。在升级插槽中重置内存模块。如果问题仍然存在,请从升级插槽中卸下内存模块。

  Memory allocation error(内存分配错误)

  你尝试运行的软件与操作系统、另一个应用程序或公用程序发生冲突。关闭计算机并等待30秒,然后重新启动。

  Memory data line failure at address, read value expecting value(定址、读取所需的值时,内存数据线路出现故障)

  安装的某个内存模块可能出现故障或插接不正确。在升级插槽中重置内存模块。如果问题仍然存在,请从升级插槽中卸下内存模块。

  Memory double word logic failure at address,read value expecting value

  (定址、读取所需的值时,内存双字逻辑出现故障)

  Memory odd/even logic failure at address, read value expecting value

  (定址、读取所需的值时,内存奇/偶逻辑出现故障)

Memory write/read failure at address, read value expecting value

  (定址、读取所需的值时,内存读/写出现故障)

  No boot device available(无可用的引导设备)

  计算机无法找到软盘或硬盘驱动器。如果软盘驱动器是你的引导设备,请确保驱动器中已插入一个可引导软盘。如果将硬盘驱动器用作引导设备,请确保已将其安装、正确插接并分区为引导设备。
  
  No boot sector on hard-disk drive(硬盘驱动器上无引导扇区)

  操作系统可能已损坏。重新安装操作系统,请参阅随操作系统附带的说明文件。

  No timer tick interrupt(无计时器嘀嗒信号中断)

  主机板上的芯片可能出现故障。

  Non-system disk or disk error(非系统磁盘或磁盘错误)

  A驱动器中的软盘或你的硬盘驱动器中未安装可引导操作系统的文件。如果你尝试从软盘引导,请更换另一张具有可引导操作系统的软盘。

  Not a boot diskette(不是引导软盘)

  软盘上无操作系统。使用一张包含操作系统的软盘引导系统。

  Optional ROM bad checksum(可选ROM校验和错误)

  可选ROM出现明显错误。

  Sector not found(未找到扇区)

  操作系统无法找到软盘或硬盘驱动器上的某个扇区。你的软盘或硬盘驱动器上可能有坏扇区或损坏的FAT。运行相应的公用程序,检查软盘或硬盘驱动器上的文件结构。如果大量的扇区出现故障,请备份数据(如果有可能),然后重新格式化软盘或硬盘驱动器。

  Seek error(寻道错误)

  操作系统无法找到软盘或硬盘驱动器上的特定磁道。如果错误与软盘驱动器有关,请尝试使用另一张软盘。

  Shutdown failure(关闭系统失败)

  主机板上的芯片可能出现故障。运行Dell诊断程序中的"System Set"(系统设置)检测程序。

  Time-of-day clock lost power(计时时钟电源中断)

  存储在NVRAM中的数据已损坏。将计算机连接至电源插座,为电池充电。如果充电后问题仍然存在,请尝试恢复数据。要恢复数据,请按组合键进入系统设置程序,然后立即退出。如果此信息再次出现,请致电Dell寻求技术帮助。

  Time-of-day clock stopped(计时时钟停止)

  维持NVRAM中数据的备用电池的电能可能已用尽。将计算机连接至电源插座,为电池充电。

  Time-of-day not set-please run the System Setup program(未设置时间 – 请运行系统设置程序)

  存储在系统设置程序中的时间或日期与系统时钟不符。纠正"Date"(日期)与"Time"(时间)选项的设置。

  Timer chip counter 2 failed(计时器芯片计数器2出现故障)

  主机板上的芯片可能出现故障。运行 Dell 诊断程序中的"System Set"(系统设置)检测程序。

  Unexpected interrupt in protected mode(保护模式中出现意外中断)

  键盘控制器可能出现故障,或者安装的某个内存模块松动。运行Dell诊断程序中的"System Memory"(系统内存)检测程序和"Keyboard Controller"(键盘控制器)检测程序。

  Warning:Battery is critically low(警告:电池电量过低)

  电池中的电量即将耗尽。更换电池,或者将计算机连接至电源插座。否则,请激活状态保持模式或关闭计算机。

光驱即光盘驱动器,相信大家平时对它的使用得不少。但是您知道吗,巧妙地运行Windows下的光驱能够为我们的工作带来不少便利。本文将告诉大家在Windows下光驱使用的几个实用小技巧,供大家参考。

1、固定盘符

一般情况下,当我们在系统中增加了存储设备后,光驱的盘符会发生变化,从而给我们带来一些不便。其实,只要我们打开“控制面板”“系统”“设备管理”“CDROM”,并选中光驱后,打开“属性”“设置”窗口,将“启始驱动器号”和“结束驱动器号”均选为你希望的盘符号后(如O:),重新启动系统后无论您怎要增加和删除存储设备,光驱的盘符号都不会变化。

2、虚拟光驱

现在的光盘产品丰富多彩,同时它们的容量也在不断提升,但每次一玩游戏或是使用多媒体光盘,那不争气的光驱(即便是号称40倍速、50倍速)不仅会让你等半天,它那转动时发出的不堪重负的声音还会令你心痛不已!其实,这时候我们应该请虚拟光驱程序来帮忙,虚拟光驱程序可以将光盘中的内容写到硬盘上,并虚拟出一个光盘驱动器,使用起来高速、方便、而且不损坏光盘,如果您的某一张光盘需要反复使用,而且您的硬盘的“肚皮”又相当大的话,您可以考虑使用虚拟光驱。虚拟光驱程序有很多,如Virtual Drive2000 ( 下载地址为http://www.farstone.com。)、Virtural cd-rom (下载地址为http://www.spaceinter.com)、CD Copier Gamers’ Edition(下载地址是http://www.imsisoft.com)、Paragon CD Emulator(下载地址http://www.paragon-gmbh.com)等等,它们使用起来各有千秋,适用的范围也有所不同,你可以根据你的爱好来选择其中的一个。如果你需要上述软件的汉化程序,你可以到http://mengboy.yeah.net处下载。

3、在“安全模式”下巧用光驱

众所周知,使用Windows 时经常会出现蓝屏或死机等现象。这时,Windows便会重新启动进入“安全模式”,但是Windows在安全模式下无法使用光驱!其实,只要我们在礓盘的将硬盘中的根目录下新建一个Config.sys文件,文件内容为:
 device=C:WindowsCommandEbdoakcdrom.sys /d:cdrom
再新建一个C:Autoexec.bat文件,其内容为:
C:WindowsCommandmscdex.exe /d:cdrom
后,一旦你的系统出现了故障,即使进入Windows的安全模式后也能够正常使用光驱。

4、刻录带图标的光盘

随着刻录机和刻录光盘价格的下调,刻录机进入寻常百姓家已经不再是什么稀奇事了,我们完全可以通过刻录机制作出自己的CD了,但是在Windows 下制作出来的CD插入光驱后图标千篇一律,缺乏个性。其实,只要我们在光盘的根目录下生成一个名为autorun.inf的文件文件,并在其中加上一句:

Icon=cdrom.ico

并将一自己失败的cdrom.ico图标文件也拖入CD-R的根目录中一并刻录,以后在Windows 资源管理器中显示的就是cdrom.ico图标的样子。

5、自动识别UDF格式光盘

笔者有一Philips 刻录机,用WinOncd 3.6 Power Editin刻录后的CD-RW发现在CD-ROM上无法读取但是刻录后的CD-R在CD-ROM上却可以正常读取。后从Adaptec公司的网址http://www.adaptec.com上下载Adaptec UDF Reader软件并安装后即可在CDROM中正常读取了。究其原因,是由于CD-RW是以UDF(Univeral Disk Format)方式刻录的,而CD-R是以ISO9660标准或Joilet的格式刻录的,所以CD-R在CD-ROM上可以正常读取,而要想在CD-ROM上读取CD-RW,则必须安装Adaptec UDF Reader软件,并且CD-ROM要支持MultiRead(现在一般光驱都具有这种能力)。另外,凡是利用DirectCD软件制作成的CD-R或CD-RW在CDROM上读取时也必须有Adaptec UDF Reader软件的支持。

6、让光驱也软件进盒

不知道大家有没有注意过,在Windows资源管理器右击光驱图标时,在滑出的菜单中有一个“弹出”命令,利用它就可以将光驱盒打开而无需手工操作,既方便,又减少硬件损伤。但可惜的是,在Windows中无法利用菜单命令将光驱进行进盒操作。在《超级解霸》软件中有一个叫做系统伺服器的程序,它可以起到一个CDROM驱动器的软件开关作用,可以弥补这个缺点。具体的方法是:安装完《超级解霸》后,右击任务栏上的系统伺服器图标,在弹出的菜单中选择“弹开所有CD-ROM”命令,就可以将本机上的所有CD-ROM(包括刻录光驱CD-RW等设备)的光驱盒盖打开,供您进盘,如果您要关闭盒盖,只要再次选择“关闭所有CD-ROM”菜单即可。这样使用起来一来比较方便,二来减少了硬件的损坏,真是一举两得。另外,该系统伺服器还有一个选项“关机时弹出所有光盘”,当我们选中它时,每次关机时系统都会自动地将所有的CD-ROM的光驱盒盖弹出,供您将光盘取出,免去了一时忘记拿盘,再次打开机器电源之苦。

在实际使用PowerPoint的演示文稿过程中,往往需要与其它程序窗口的数据配合使用以增强演示的效果,可是用鼠标点击PowerPoint幻灯片放映菜单中的“观看幻灯片”选项,将启动默认的全屏放映模式,而在这种模式下则必须使用“Alt+Tab”或“Alt+Esc” 组合键与其它窗口切换。

其实,我们还可以这样操作,播放幻灯片时,先按住Alt键不放,再依次按下D、V键激活幻灯片播放,这时我们所启动的幻灯片放映模式就是一个带标题栏和菜单栏的形式了。这样一来,就可以在幻灯片播放时也能对播放窗口进行操作了,如最小化和自定义大小等。

Siberian Husky和Alaskan Malamute都是没有经过任何杂交的原始狗种

西伯利亚雪撬犬(英文为Siberian husky) husky的英文原意是指强壮的意思,也指产于西伯利亚的狗

阿拉斯加雪撬犬(文为Alaskan malamute) ( malamuter是指爱斯基摩犬,也指一种产于阿拉斯加的狗)

西伯利亚雪撬犬与阿拉斯加雪撬犬的区别:

1.最大的区是身材,阿拉斯加雪撬犬比西伯利亚的平均肩高高10CM, 体重重10KG左右。阿拉斯加雪撬公犬肩高约65CM西伯利亚公犬肩高约55CM。

2.眼睛的不同,阿拉斯加雪撬犬不可以接受兰眼,西伯利亚雪撬犬可以接受

3.耳朵的不同阿拉斯加雪撬犬耳朵分的很开且向外后侧,西伯利亚雪撬犬耳朵相距较近,位于头部较高的位置。阿拉斯加雪撬犬耳朵过大,过高过近属缺陷,西伯利亚雪撬犬耳朵分的过开,耳朵过大为缺陷。

4.还有其它一些小细节,比方说脚爪,气质等方面,两种犬的侧重点有点不同。